朋友们~帮帮忙看看什么回事~~

为当前最终发行版之前的所有版本提供支持
回复
login_aw
帖子: 13
注册时间: 2007-06-16 22:30
送出感谢: 0
接收感谢: 0
联系:

朋友们~帮帮忙看看什么回事~~

#1

帖子 login_aw » 2007-06-18 9:13

小弟把下载到的UBUNTU.ISO拷到光盘上去了,但是安装上电脑去的时候出现下面情况,接着就安装不了了~~请各位朋友帮帮忙看看什么回事~!

安装的时候可以出先标志进度条界面,但是只是横扫的那个界面,跟着过一段时间就跳进了一个光标的界面,再跟着就出现一大列一大列的下面的东西:

[169.XXX.XXXX] buffer I/O error on device fd0 ,logical block 0 .
[XXX.XXX.XXXX] buffer I/O error on device fd0 ,logical block 1 .
[XXX.XXX.XXXX] buffer I/O error on device fd0 ,logical block 2 .
[XXX.XXX.XXXX] buffer I/O error on device hdd ,logical block 0 .
[XXX.XXX.XXXX] buffer I/O error on device fd0 ,logical block 0 .
[XXX.XXX.XXXX] buffer I/O error on device fd0 ,logical block 0 .
.
会一直出现个不停的~~!为什么会这样的啊?而且我刻录的那个光盘在VMware中又使用不了~~!(上面的X全部都是数字).
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2007-06-18 9:19

可能是你下载的iso不正确, 下载完成之后要检查一下md5, 和官方提供的是不是一样的.

重新下载一个吧
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 xport » 2007-06-18 9:20

哼哼,在 VMWare 中安装么? 如果是的话,就把 VMWare 中虚拟出来的软盘设备给禁用后再来过。
其实我是一个演员!-http://blog.csdn.net/xport/
login_aw
帖子: 13
注册时间: 2007-06-16 22:30
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 login_aw » 2007-06-18 12:32

小弟换了个光驱,上面的提示又变了哦~~!
出现的是另外的一行字:

    [......省略....] hdd: timeout waiting for DMA.

怎么会这样啊~~~啊啊啊啊啊啊啊啊 啊啊啊啊啊啊
freeubuntu
帖子: 35
注册时间: 2007-04-12 17:18
送出感谢: 0
接收感谢: 0

#5

帖子 freeubuntu » 2008-02-17 10:21

don't worry. If it bothers you, try blacklisting the module. In a terminal:

sudo kate /etc/modprobe.d/blacklist

and add this at the end:

# floppy driver since I don't have one
blacklist floppy

Also, if in the file /etc/fstab there is an entry like this:

/dev/fd0 /media/floppy0 auto rw,user,noauto 0 0

Add a # in front.

Reboot and let us know if you still get the error message!
回复

回到 “老旧版本支持”