当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : ubuntu如何连接投影仪
帖子发表于 : 2007-06-19 9:16 

注册: 2007-04-27 8:08
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
ubuntu7.04如何连接投影,请高手详细明确地指教一下(我的笔记本电脑,怎样才能像windows那样,一接上就行)


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-19 9:22 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
这跟ubuntu/windows无关吧,,,只要有视频输出的口就行了,,


最后由 iblicf 编辑于 2007-06-19 14:18,总共编辑了 1 次

页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-19 11:56 

注册: 2006-01-10 19:09
帖子: 1334
送出感谢: 0 次
接收感谢: 0 次
楼上的你才搞笑了如果在开机状态你接上去试试


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-19 14:25 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
我华硕本子,连上就ok , 如果不行的话就是分辨率问题,

xrandr / xrandr -s num 把投影机跟桌面的分辨率设一致


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-19 20:40 

注册: 2007-04-27 8:08
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
请各位先不要打击别人,先问问自己试过了没有,自己的办法行不行,不要动不动就摆出一副老子天下第一的臭架子;也请真正的大虾们,说得详细些。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-27 9:59 

注册: 2007-04-04 9:18
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我也是这个问题!我的本子是T43 安装的Ubuntu7.04,想外接一个显示器,但是原来的Fn+F7切换不起作用了,请问怎么办,其他的Fn功能是好的


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-06-27 10:53 
头像

注册: 2006-07-08 9:21
帖子: 1917
地址: University of Science and Technology Beijing
送出感谢: 1
接收感谢: 0 次
ltkun 写道:
楼上的你才搞笑了如果在开机状态你接上去试试
你更搞笑,开机直接连上去,很正常


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-06-27 10:57 

注册: 2007-06-25 8:19
帖子: 40
地址: 德国
送出感谢: 0 次
接收感谢: 0 次
如果不是开机时候连接的,有什么命令吗


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-06-27 12:12 

注册: 2006-01-10 19:09
帖子: 1334
送出感谢: 0 次
接收感谢: 0 次
drivel 写道:
ltkun 写道:
楼上的你才搞笑了如果在开机状态你接上去试试
你更搞笑,开机直接连上去,很正常


你怎么理解我的话的
嘿嘿
很多时候是机器先开的


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-11-17 12:58 

注册: 2007-10-10 17:14
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
$sudo gedit /etc/X11/xorg.conf

  找到Device一段,加入下面的这几个option:
  Option "MonitorLayout" "CRT,LFP"
  Option "Clone" "true"
  Option "DevicePresence" "true"
  Option "CheckLid" "false"

我的机器是 IBM T42 像上面保存后就生效了,不用 F7 ;接上投影过5秒后,系统就可以识别投影。

下面的附件是截图,不知道为什么不能直接显示图片捏。


附件:
8c43bb2fb223b5341f308911.jpg.gif
8c43bb2fb223b5341f308911.jpg.gif [ 10.64 KiB | 被浏览 9278 次 ]
页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-04-27 9:46 
头像

注册: 2007-06-26 23:50
帖子: 221
地址: WHU
送出感谢: 0 次
接收感谢: 0 次
最新测试结果:
引用:
系统环境:Ubuntu 8.04
Acer 5583 WXCi
Nvidia 7300Go


测试失败。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-05-07 15:57 
头像

注册: 2008-05-04 23:25
帖子: 141
送出感谢: 0 次
接收感谢: 1
10楼的同志,我的device段如下:
Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "NoLogo" "True"
Option "MonitorLayout" "CRT,LFP"
Option "Clone" "true"
Option "DevicePresence" "true"
Option "CheckLid" "false"
EndSection

但是投影仪还是没有作用啊?


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-05-16 9:16 

注册: 2008-05-04 17:07
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
Dell D630 测试失败。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-05-22 10:48 

注册: 2008-05-22 10:39
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
为了投影仪的问题,反复看这个贴几百遍了。确实不像有些人讲的那样,那么容易。跟机器有关系。但确实需要软件厂商来解决。也就是http://www.canonical.com/
每个这里的人都在Ubuntu上倾注了大量精力和时间,全花在解决这些基础问题上不太值得。


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-05-22 13:32 

注册: 2008-05-22 10:39
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
D620上也不行!各种方法都试遍了。我想,这个是要厂商出来做的事。为什么各种笔记本在XP上就可以轻易连接投影仪,还是一个架构的问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译