当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : SOS!!!!
帖子发表于 : 2007-06-20 10:27 

注册: 2007-06-16 22:30
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
小的是刚要学习UBUNTU的新新手,但是怎么都装不上UBUNTU,无论是在虚拟机还是在计算机上,搞了好长时间还是不行~!!!!

在虚拟机上出现的情况是:
在第一次安装的时候,能装得上,也能用~但是因为WINDOWS出现问题,导致了重装,跟着在在虚拟机上重装UBUNTU,出现的情况是,无论如何都不能达到第一次安装的时候的安装完成重新启动那里,而是反复地在有具有安装图标的那个界面里,一自行重启就出现再一次安装的现象~!请问是什么情况导致这样的啊?

在计算机上安装出现的情况:
我把先前在虚拟机上安装的ISO文件刻成光盘,跟着在电脑上安装,出现的情况是:
第一次装的时候:[.........数字......] buffer I/O error on device fd0,logical block 0 ;整屏幕的这些错误提示,
第二次安装的时候我是换了一个光驱来装的,因为先前的光驱出现了点问题,换了光驱后安装则出现如下的提示:
[.........数字.......] hdd : timeout waiting for DMA;这个只是出现一行;

我的计算机配置是:
CPU:AMD 2500+
主板: 昂达NF4
硬盘: 希捷160G SATA口
内存: 金士顿 DDR400 1G 512两条
显示卡: 小影霸 ATI RX300

如果有哪位朋友知道是什么问题请一定要告诉小弟一下哦~!先谢谢朋友~!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-20 11:02 
头像

注册: 2007-06-13 20:13
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
1.重装WIN可以不重装虚拟机的.......除非你的虚拟机文件放在系统盘给删了.........

虚拟机中装完 要把LIVE CD 拿出来.........不然又启动LIVE CD ........

第2个问题不知道...没遇到过,,,,,你的配置不是很特殊,应该不是硬件冲突吧...


_________________
你们一直在努力。。。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-20 12:51 

注册: 2007-06-16 22:30
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
上面的问题已经解决,就是把所有的那些即插即用的东西拉掉,就可以安装了~~!
不过安装的时候又出现了和虚拟机上一样的问题~!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-20 13:11 
头像

注册: 2006-09-30 1:08
帖子: 759
地址: QingDao
送出感谢: 0 次
接收感谢: 0 次
fd0应该是软驱吧,没有的话在bois里设置为无就好了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-20 16:28 

注册: 2007-06-16 22:30
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
已经安装好了,什么问题都没有了,剩下的是不会配置网卡那些,还得慢慢学习~!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-20 16:39 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
你的网卡安装的时候认不出吗?应该不会的啊!


_________________
关注我的blog: ε==3


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译