[问题]潜水这么多天,问了很多问题!大家帮帮忙???

为当前最终发行版之前的所有版本提供支持
回复
wangjiawei
帖子: 67
注册时间: 2006-10-31 13:51
送出感谢: 0
接收感谢: 0

[问题]潜水这么多天,问了很多问题!大家帮帮忙???

#1

帖子 wangjiawei » 2007-06-20 14:02

今天终于知道UBUNTU的各个版本之间的联系了!知道我到底要安装什么样的版本了!前几天问的问题都没有人回答的!真的很心寒,谁叫我们是菜鸟的呢!现在只想找到dubuntu和hiweed的下载地址,找到的都说不存在!有教育网的就更好了!各位大侠就再帮小弟一把吧! :cry: :cry:
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 内存不足 » 2007-06-20 14:22

610&704都可以安装
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
salltm
帖子: 357
注册时间: 2006-10-18 16:17
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 salltm » 2007-06-20 15:51

我建议UBUNTU 7。04。。
ACER NOTE BOOK
Ubuntu 8.10 + Windows XP SP3
CM-1.73G 1MB/L2
I945GME+512MB
IBM 120G
net10/100MB +Moden
14.1 XWGA +Comb
垃圾了点-但是是我的爱机。。。:)
有事问我发站内短信。因为我没有翻旧贴的习惯.3Q
头像
aqua203
帖子: 283
注册时间: 2007-03-01 21:04
来自: 福建
送出感谢: 0
接收感谢: 0

#4

帖子 aqua203 » 2007-06-20 15:58

www.dubuntu.com
www.hiweed.com

mirror.lupaworld.com
mirror.rootguide.org

不知道教育网能不能上。
LS两位,LZ应该是上网不便,所以选择安装了就能用的版本。不要太在乎版本的问题。
Feisty/Athlon1800+/512M/80G/MX440/SIS746
Linux 不是Windows
www.pendriverlinux.com
www.puppyos.com
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#5

帖子 leeaman » 2007-06-20 16:06

醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
carelan
帖子: 66
注册时间: 2006-12-10 17:21
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 carelan » 2007-06-20 18:30

我想你应该把置顶贴都看看,这样对你学习使用UBUNTU很有帮助的,看不明白再问.
我的的从http://releases.ubuntu.com/feisty/下载回来的!
回复

回到 “老旧版本支持”