为什么一用BT下载工具,就出现这种情况?

为当前最终发行版之前的所有版本提供支持
回复
yutao
帖子: 139
注册时间: 2007-06-07 21:18
送出感谢: 0
接收感谢: 0

为什么一用BT下载工具,就出现这种情况?

#1

帖子 yutao » 2007-06-20 21:30

看下边的图,就现了一堆??????? 而且后面的???不让更改名,点确定就说保存名错误 :?
附件
Screenshot.gif
头像
东方不坏
帖子: 843
注册时间: 2007-04-05 3:09
系统: Deepin
来自: 身后某处
送出感谢: 2 次
接收感谢: 0
联系:

#2

帖子 东方不坏 » 2007-06-20 21:39

我的也一样呀
[color=#FFFF00]东方不败[/color] 写了:
  • OS:Ubuntu14.10
  • CPU:Athlon II 651K
  • RAM:威刚DDR3 1600 4GX2双通道
  • 主板:GA-A75M-DS2
  • 硬盘:西数64M版 2T
  • 显卡:迅景6790
  • 显示器:LG W2242TP
yutao
帖子: 139
注册时间: 2007-06-07 21:18
送出感谢: 0
接收感谢: 0

#3

帖子 yutao » 2007-06-20 21:42

东方不坏 写了:我的也一样呀


那怎么办啊?我想下载电影 :cry:
头像
L.Lawliet
帖子: 109
注册时间: 2007-06-13 20:13
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 L.Lawliet » 2007-06-20 21:51

会不会没装齐中文包?~我的没这问题。。。。
你们一直在努力。。。
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#5

帖子 依寻依然 » 2007-06-20 21:54

去azureus下载解压直接安装的版本

代码: 全选

http://torrents.aelitis.com:88/files/Azureus_2.5.0.4_linux.tar.bz2
Borders are meant to be crossed
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-06-20 23:07

还不是编码的事情。

bitstormlite
● 鸣学
回复

回到 “老旧版本支持”