关于源的问题。

为当前最终发行版之前的所有版本提供支持
回复
zuii
帖子: 65
注册时间: 2007-03-17 10:11
送出感谢: 0
接收感谢: 0
联系:

关于源的问题。

#1

帖子 zuii » 2007-06-21 15:01

源文件里面是这样的:
## or updates from the Ubuntu security team.
# deb http://cn.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
# deb-src http://cn.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu feisty-security main restricted
deb-src http://security.ubuntu.com/ubuntu feisty-security main restricted
deb http://security.ubuntu.com/ubuntu feisty-security universe
只列出一部分。。。

我看到wiki里面说更换更适合的源,是这样的
deb http://ftp.sjtu.edu.cn/ubuntu/ edgy main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ edgy-backports main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ edgy-proposed main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ edgy-security main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ edgy-updates main multiverse restricted universe
deb-src http://ftp.sjtu.edu.cn/ubuntu/ edgy main multiverse restricted universe
deb-src http://ftp.sjtu.edu.cn/ubuntu/ edgy-backports main multiverse restricted universe
deb-src http://ftp.sjtu.edu.cn/ubuntu/ edgy-proposed main multiverse restricted universe
deb-src http://ftp.sjtu.edu.cn/ubuntu/ edgy-security main multiverse restricted universe
deb-src http://ftp.sjtu.edu.cn/ubuntu/ edgy-updates main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu-cn/ edgy main multiverse restricted universe

说是全部替换,#这个是代表说明吗?不懂
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#2

帖子 iblicf » 2007-06-21 15:10

#是注释阿,,呵呵,
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#3

帖子 gegfried » 2007-06-21 17:03

替换源的时候要注意版本啊别把6.10源用到7.04上。
zuii
帖子: 65
注册时间: 2007-03-17 10:11
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zuii » 2007-06-23 17:11

多谢提醒
还没换 晚上换了
回复

回到 “老旧版本支持”