[问题]今天登录不了了,总出错,在线请高人指教

为当前最终发行版之前的所有版本提供支持
回复
yiyiyaya
帖子: 4
注册时间: 2006-02-07 21:18
送出感谢: 0
接收感谢: 0

[问题]今天登录不了了,总出错,在线请高人指教

#1

帖子 yiyiyaya » 2007-06-21 17:04

我是菜菜

今天登录的时候,突然提示我说
“包含您首选设置的文件正在使用中。

您可能已经从其它电脑上登录了会话,而该会话正在使用您的首选项设置文件。

您可以继续使用当前会话,但是可能在其它会话的首选项设置上遇到问题。

您想要继续吗?”

然后就是 注销 和 继续 两个按钮

按注销就回到登录窗口了,按继续之后就提示说

无法解析地址“xml:readonly:/etc/gconf/gconf.xml.mandatory”(位于配置文件“/etc/gconf/2/path”中):失败:无法为“xml:readonly:/etc/gconf/gconf.xml.mandatory”定位后端模块

只有一个关闭按钮,点了之后还是回到登录窗口了

safe gnome也试过了,还是不能登录
头像
chinakr
帖子: 193
注册时间: 2007-01-21 14:04
来自: 北京
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 chinakr » 2007-06-30 14:35

Linux的一个好处就是出错的时候给出的信息比较详细,便于解决问题。

通过google,我找到了一个解决办法是修改权限。不过我自己的系统不是这样解决的,我是重新安装了libgconf2-4:
$ sudo apt-get install --reinstall libgconf2-4
Package: libgconf2-4
Priority: optional
Section: libs
Installed-Size: 544
Maintainer: Ubuntu Desktop Team <ubuntu-desktop@lists.ubuntu.com>
Original-Maintainer: Josselin Mouette <joss@debian.org>
Architecture: i386
Source: gconf2
Version: 2.18.0.1-0ubuntu1
Depends: libc6 (>= 2.5-0ubuntu1), libglib2.0-0 (>= 2.12.9), libldap2 (>= 2.1.17-
1), liborbit2 (>= 1:2.14.1), libxml2 (>= 2.6.27), gconf2-common (>= 2.18), gconf
2-common (<< 2.19)
Filename: pool/main/g/gconf2/libgconf2-4_2.18.0.1-0ubuntu1_i386.deb
Size: 239778
MD5sum: dd4f71cae41b46066d5776ed5edaef5f
SHA1: 87044c3abdb4427d703ba33ee463d0b1c217cd91
SHA256: 0438a948fb1ce6ff40be36674d5b2592960d1ab8345b44edae8a88e12da3c087
Description: GNOME configuration database system (shared libraries)
GConf is a configuration database system for storing application
preferences. It supports default or mandatory settings set by the
administrator, and changes to the database are instantly applied to all
running applications. It is written for the GNOME desktop but doesn't
require it.
三个网站的人生:
  1. 华图教育网
——天道酬勤,知行合一
回复

回到 “老旧版本支持”