不能使用新立得软件包管理器了

为当前最终发行版之前的所有版本提供支持
回复
szwtj
帖子: 11
注册时间: 2007-06-09 11:13
送出感谢: 0
接收感谢: 0

不能使用新立得软件包管理器了

#1

帖子 szwtj » 2007-06-21 18:28

不能使用新立得软件包管理器了
不能够初始化包信息

初始化包信息时遇到无法解决的问题。

请汇报这个此 'update-manager'软件包的错误,并且将如下信息包含在报告中:

'E:偏好设定(preferences)文件中发现有无效的记录,无 Package 字段头'



怎么解决啊?????????????/
头像
L.Lawliet
帖子: 109
注册时间: 2007-06-13 20:13
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 L.Lawliet » 2007-06-21 19:19

帮顶一下
你们一直在努力。。。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2007-06-21 21:47

你的更新过程中断过。/var/cache/apt/下面的2个bin试试改名。重新索引。
或者你的升级源,某一个有问题。自己测试吧,一行一行的注释掉。
● 鸣学
owendu
帖子: 8
注册时间: 2007-05-08 0:32
送出感谢: 0
接收感谢: 0

#4

帖子 owendu » 2007-06-22 0:33

很郁闷,下载都是下到一半说下不了,而且速度n慢。
回复

回到 “老旧版本支持”