当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu安装kde后进不去gnome或者kde
帖子发表于 : 2005-11-17 19:12 
头像

注册: 2005-06-19 14:22
帖子: 570
地址: 上海
送出感谢: 0 次
接收感谢: 1
:o :?


以前我都不是不装kde的,今天装了一把。 :shock: 过把隐就死~~~~~ :oops:

我是apt-get install kde安装的然后运行了kcontrol配置了字体。然后我重启了系统gnome和kde都进不去了。


对了 。用root账号的可以进入。怪阿~ :oops:


_________________
| blog | 豆瓣 | 南方linux联盟论坛 |
图片


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-11-17 19:40 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
skype需要kcontrol设置字体。我也装了。没问题。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-11-17 19:52 
头像

注册: 2005-06-19 14:22
帖子: 570
地址: 上海
送出感谢: 0 次
接收感谢: 1
eexpress 写道:
skype需要kcontrol设置字体。我也装了。没问题。



:oops: 难道真的是人品问题!! :oops: :cry:


_________________
| blog | 豆瓣 | 南方linux联盟论坛 |
图片


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-11-17 20:09 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
你没说清楚什么现象。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-11-17 20:30 
头像

注册: 2005-06-19 14:22
帖子: 570
地址: 上海
送出感谢: 0 次
接收感谢: 1
我是apt-get install kde安装的然后运行了kcontrol配置了字体,配置成AR PL ShanHeiSun Uni,然后我安装了GTK styles and fonts插件
sudo apt-get install gtk2-engine-gtk-qt
接着重启,用往常使用的账号登陆。gnome启动条加载到一半,开机声音还没出来就消失,然后桌面就剩下一个鼠标,而且鼠标能动。等了好久都这样。KDE也差不多。KDE连开机画面都不出来了。 就出现一个蓝色的底色和鼠标,而且鼠标能动。! :oops:


_________________
| blog | 豆瓣 | 南方linux联盟论坛 |
图片


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-11-17 23:34 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
gdm登录以后?gnome没有启动条啊。


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-11-17 23:42 

注册: 2005-08-08 3:25
帖子: 106
送出感谢: 0 次
接收感谢: 0 次
貌似很复杂,关注一下……


_________________
图片


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译