当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助高手~移动硬盘装的Ubuntu无法在虚拟机器上启动
帖子发表于 : 2007-06-22 16:54 

注册: 2007-05-18 15:28
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
先说说我的环境:
安装的时候是在XP下用VMWare6,加载移动硬盘,直接把ubuntu7.04安装到了移动硬盘上.开始的时候是可以在windows用vmware加载这套系统的,然后我重启选择从usb启动,此时x启动不了,用dpkg-reconfigure xserver-xorg 重新配置了下,就可以用了.
然后我又回到windows下,希望能够在vmware上还能够跑ubuntu,结果就怎么也跑不起来了.就是用dpkg-reconfigure xserver-xorg重新配置了还是不行.
经常提示的问题是:can't open display.


页首
 用户资料  
 
2 楼 
 文章标题 : 错误信息
帖子发表于 : 2007-06-22 17:23 

注册: 2007-05-18 15:28
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
Build Opearting System: Linux Ubuntu
Current opearting System: Linux yuehuaqi-desktop 2.6.20-16-generic #2
SMP Thu Jun 7 20:19:32 UTC 2007 i686
build Date : 04 April 2007
Before reporting problems,check http://wiki.x.org
to make sure that you have the latest version.
Moudule Loader present
Markers:(--)probed,(**)from config file,(==)default setting,
(++)from command line,(!!)notice,(II)informational,
(WW)warning,(EE)error,(NI)not implemented,(??)unknown.
(==)Log file:"/var/log/Xorg.0.log",Time : Fri Jun 22 17:16:23 2007
(==)Using config file : "/etc/X11/xorg.conf"
(WW)VMWARE: No matching Device section for instance (BusID PCI:0:15:0) found
(EE)No devices detected.


页首
 用户资料  
 
3 楼 
 文章标题 : 呵呵...刚刚又好了
帖子发表于 : 2007-06-22 17:26 

注册: 2007-05-18 15:28
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
dpkg-reconfigure xserver-xorg
出来的界面上全部按esc,哈哈...搞笑啊
换了一个中文的帐户,出来的全是乱码,就都按了esc,结果就起来 了,哈哈....幸福ing...


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译