关于apt-get的问题

为当前最终发行版之前的所有版本提供支持
回复
HerrWu
帖子: 47
注册时间: 2006-09-20 20:05
来自: 湖北武汉
送出感谢: 0
接收感谢: 0

关于apt-get的问题

#1

帖子 HerrWu » 2007-06-23 11:01

请问apt-get命令使用什么协议,使用什么端口?

因公司使用了国内某猪头单位的防火墙,需要用某认证工具认证后才能上网。但该工具没有Linux版,现在单位电脑上安装7.04后无法使用apt-get命令。我想通过同事电脑做代理后代理apt-get上网。不知这样可行否,若可行又需如何设置。
回复

回到 “老旧版本支持”