当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装了一些软件,导致无法进入GNOME,请问如何解决![已解决]
帖子发表于 : 2005-11-18 11:45 

注册: 2005-11-01 12:43
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
安装了一些软件,导致无法进入GNOME,请问如何解决!
我重新安装了GNOME也没有用!
请教高手!谢谢!用了许多办法(当然是自己想当然对一些方法,和在BBS上看到对一些方法),还是没有办法进入gnome。
还有没有什么办法可以像windows那样恢复的,比如控制台什么的!
如果有请问有什么方法?
对UBUNTU LINUX 有点失望,对初次玩儿系统的人来说,这个太不友好了!
几乎又想退回到windows了!


_________________
初来乍到,请多关照,正在学习中........


最后由 sqpsunman 编辑于 2005-11-18 21:20,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-11-18 13:03 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
不清楚现象


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-11-18 13:28 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
第一次接触windows的时候如果没人告诉你怎么在DOS下安装系统,是不是就放弃了呢?

描述的清楚一点别人也能帮到你(虽然我不会 :P


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-11-18 13:50 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
建议不要在求助贴里加如此的报怨,让人看了提不起解答的兴趣,不如花点笔墨写错误提示.


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-11-18 15:39 
头像

注册: 2005-05-19 18:38
帖子: 1991
地址: 湖南永州
送出感谢: 0 次
接收感谢: 1
写出错误提示


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-11-18 16:03 
头像

注册: 2005-06-30 15:46
帖子: 2245
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
想想大家的第一次windows之旅,也挺不容易的。


_________________
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-11-18 18:00 

注册: 2005-11-16 13:34
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
办法总会有的,只是不知道楼主 说的是哪类的问题,偶可能是比较极端的,偶现在已用上了ubuntu,正式放弃的windows。刚开始都 是这样的,没有必要报怨!偶现在在ubuntu上工作也没有感觉到有什么不方便之处。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-11-18 20:11 
头像

注册: 2005-09-11 14:08
帖子: 188
地址: N朝古都
送出感谢: 0 次
接收感谢: 0 次
大家都如此热情。真是越来越喜欢这里了。楼主,快说明故障的现象吧。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-11-18 21:19 

注册: 2005-11-01 12:43
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
今天使用这个方法,尽然好了!
我也说不出是什么原因!
sudo dpkg-reconfigure xserver-xorg(不知道这个是干嘛的)
sudo apt-get remove firefox mozilla-firefox (移除浏览器)
sudo apt-get install mozilla-firefox (重新安装浏览器)
sudo apt-get install ubuntu base ubuntu-desktop (不知道这个是安装什么)
反正是好了,也不知道是什么原因!
在BBS上看的,我从第一叶看到最后一页,然后将有过这样的问题都试过一边,当试到上述的情况时,好了,可以进入x了!
晕!
呵呵,
但是还是挺高兴的!
其实我这个也只是一时兴趣,我是搞设计的用CAD,用的很多,所以仍然在win的系统下多一点,linux下没有好的CAD设计应用软件(或者说不熟悉),希望在这个方面linux有长足的进步!面对设计人员!
包括有3DMAX,POTOSHOP,LIGHTCASE,MAYA,等类似的应用软件!
期盼中。。。。。。


_________________
初来乍到,请多关照,正在学习中........


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-11-19 12:06 
头像

注册: 2005-07-02 14:41
帖子: 4133
系统: Ubuntu 14.04 (Kylin)
送出感谢: 53
接收感谢: 11
sqpsunman 写道:

sudo dpkg-reconfigure xserver-xorg(不知道这个是干嘛的)
sudo apt-get remove firefox mozilla-firefox (移除浏览器)
sudo apt-get install mozilla-firefox (重新安装浏览器)
sudo apt-get install ubuntu base ubuntu-desktop (不知道这个是安装什么)

sudo dpkg-reconfigure xserver-xorg重新配置 xserver-xorg
sudo apt-get install ubuntu base ubuntu-desktop(ubuntu的gnome桌面,這好像是一個虛包)


_________________
https://weakish.github.io


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2005-11-20 12:01 

注册: 2005-11-01 12:43
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
millenniumdark 写道:
sudo dpkg-reconfigure xserver-xorg重新配置 xserver-xorg
sudo apt-get install ubuntu base ubuntu-desktop(ubuntu的gnome桌面,這好像是一個虛包)

谢谢!
:D :D :)


_________________
初来乍到,请多关照,正在学习中........


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译