apt 依赖损坏

为当前最终发行版之前的所有版本提供支持
回复
wangping
帖子: 89
注册时间: 2007-01-08 19:22
送出感谢: 0
接收感谢: 0

apt 依赖损坏

#1

帖子 wangping » 2007-06-23 22:10

强制安装了一个kile,主要是我已经用了texlive 了,不想用tetex。
可是现在apt非得让我装tetex不可。因为feisty下的kile错误的关联了tetex。查了一下gusty好像解决了。
可是现在怎么修复apt?
我实在不想装tetex。
不爽,现在不能装其他软件了。老是提示我装tetex!

清大家教我!
谢谢
老农民
帖子: 183
注册时间: 2006-12-22 20:44
送出感谢: 0
接收感谢: 0

#2

帖子 老农民 » 2007-06-25 18:58

apt-setup
回复

回到 “老旧版本支持”