[问题]笔记本电脑安装ubuntu时遇到的一个问题

为当前最终发行版之前的所有版本提供支持
回复
neverseelove
帖子: 10
注册时间: 2007-06-19 15:15
送出感谢: 0
接收感谢: 0

[问题]笔记本电脑安装ubuntu时遇到的一个问题

#1

帖子 neverseelove » 2007-06-24 12:28

我下载了ubuntu 7.04的live cd, 在我的desktop里面用光盘启动一切正常,正确安装。可在笔记本里面安装时,不能正确显示ubuntu live. 一大堆文件调完后,只有一个鼠标然后什么也没有。极度郁闷加上看到刚出的fc7,转安装fc7。fc7 安装正常,可是用了一段时间后,觉得fc7 还是不如ubuntu。天真的以为安fc7时用的是dvd image,觉得可能时ubuntu的live cd,东西太少 = = 于是下了个dvd版的,用install in text mode, 正常安装完成,可是进入到安好的ubuntu时,在输完用户名和密码之后,仍然只有一个鼠标,可以动,但其他的什么也没有。完全傻眼。。。求各位大侠行行好,帮忙回答,谢谢。
上次由 neverseelove 在 2007-06-26 14:19,总共编辑 1 次。
neverseelove
帖子: 10
注册时间: 2007-06-19 15:15
送出感谢: 0
接收感谢: 0

#2

帖子 neverseelove » 2007-06-24 14:53

自己顶一下,又看了看前辈们的帖子,试了一下。我可以进到terminal里面,就是x下只有一个鼠标,用 sudo aptitude install ubuntu-desktop 命令,上面说0 update, 0 new......总之就是什么也没发生。。。是不是需要升级xorg, 请问,如果是,用什么命令update xorg. 谢谢
neverseelove
帖子: 10
注册时间: 2007-06-19 15:15
送出感谢: 0
接收感谢: 0

#3

帖子 neverseelove » 2007-06-25 2:55

自己顶一下,大家帮帮忙啦。。。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2007-06-25 3:14

什么配置?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
ericlam
帖子: 340
注册时间: 2007-05-06 20:42
来自: Matrix
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 ericlam » 2007-06-25 8:18

什么配置,我想和内存有关系吧,一般得话,不是太旧的本本,显卡是会支持到的,内存是不是256M?
我是ubuntu的小白鼠,只有往前跑,才不会闷死。
我的小白鼠 blog

MSN:ericlam@live.com
neverseelove
帖子: 10
注册时间: 2007-06-19 15:15
送出感谢: 0
接收感谢: 0

#6

帖子 neverseelove » 2007-06-25 9:01

toshiba satellite m45-s256
https://wiki.ubuntu.com/LaptopTestingTe ... tellite%29


Pm 1.6ghz
512 mb memory
graphic card:
intel 915gm

看过英文网页上说这个型号可以装,但是要有一大堆步骤没看懂= =
可是为什么fc7可以跑呢?但是fc7不认我的wireless network,ubuntu安装的时候就识别出了我的wireless network。

现在还是只有一个鼠标。。。大家救我
neverseelove
帖子: 10
注册时间: 2007-06-19 15:15
送出感谢: 0
接收感谢: 0

#7

帖子 neverseelove » 2007-06-25 9:38

lol its work now, i cant type chinese now, i will find a way. this time i use start with section GNOME, but i dont think it work under x script, i dont know, well thx everyone
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2007-06-25 9:50

不能启用gdm?? 只能startx??
● 鸣学
neverseelove
帖子: 10
注册时间: 2007-06-19 15:15
送出感谢: 0
接收感谢: 0

#9

帖子 neverseelove » 2007-06-26 13:37

我晕啊,大家救命啊!
昨天明明好用了,上面那个用英文的回帖就是在ubuntu下发的,还完了那个象超级玛丽的企鹅游戏= =
可今天一开机,彻底傻眼,输入完帐户密码后又只有一个鼠标了。。。。昨天 install ubuntu-desktop, 用了start with gnome,然后就好了。
我对天发誓我把那些帮助文档都看了,旧贴也翻过,没找到类似问题。。。。
今天把昨天做的所有事情都作了一遍没任何反映。看不到那个启动的图。

用ctrl+alt+fn进入terminal, 上面写 :

kinit: name-to-dev-t(/dev/sda6)=sda6(8.6)
kinit: trying to resume from /dev/sda6
kinit: no resume image; doing normal boot

ctrl+alt+f8,出现文字里,最后一行写的是

running local boot scipt

不知道这些东西和我的问题有关系没?

昨天在正常启动ubuntu时,看过hardware info. 所有的东东都被识别出来了。
但是也怀疑是我硬件问题,因为今天进windows发生花屏,原来没发生过。。。。。


写了这么多,希望有人能耐心看完并给与帮助,小弟谢谢大家了

ps. 刚才翻旧贴,发现有人和我有过类似问题但都不了了之了。。。
neverseelove
帖子: 10
注册时间: 2007-06-19 15:15
送出感谢: 0
接收感谢: 0

#10

帖子 neverseelove » 2007-06-26 15:19

see how interesting it is? it always works in the midnight= =, always working at 12 am.... still no idea why i cant start with gnome sometimes...well most times......
neverseelove
帖子: 10
注册时间: 2007-06-19 15:15
送出感谢: 0
接收感谢: 0

#11

帖子 neverseelove » 2007-06-27 5:09

又不能运行gnome, 为什么会这样。。。。自己顶,大家帮忙啊
gaozw
帖子: 68
注册时间: 2007-01-02 1:47
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 gaozw » 2007-06-27 8:36

kinit: name-to-dev-t(/dev/sda6)=sda6(8.6)
kinit: trying to resume from /dev/sda6
kinit: no resume image; doing normal boot
这个我也曾经遇到过,不过我的输出大致是这样的:
kinit: name-to-dev-t(UUID=xxxxxxx)=sda7(8.7)
kinit: trying to resume from UUID=xxxxxx
kinit: no resume image; doing normal boot

这里出问题的分区是一个swap分区。
结果就是startx会失败,kdm启动会失败,总之就是进不了x。好像也不少什么包,后来google了一下,发现也有人遇到过这个问题,不过还是找不到如何解决,就放弃重装了。
GNOME很漂亮,但KDE很舒适。
Lenovo Sunrise 120 with Kubuntu 7.10
neverseelove
帖子: 10
注册时间: 2007-06-19 15:15
送出感谢: 0
接收感谢: 0

#13

帖子 neverseelove » 2007-06-27 8:46

谢谢楼上的,我安装了xubuntu desktop,这个好像和gnome不太一样,这个xfce 每一次都可以正常启动。我上面写的那些东西好像没什么关联,因为在xfce下,写的是一样的。。。
回复

回到 “老旧版本支持”