IBM T23能跑ubanru吗?

为当前最终发行版之前的所有版本提供支持
Tokeyman
帖子: 10
注册时间: 2007-06-25 12:46
来自: Shenyang
送出感谢: 0
接收感谢: 0
联系:

IBM T23能跑ubanru吗?

#1

帖子 Tokeyman » 2007-06-25 12:51

显卡是s3的supersavage/ixc1014
主要就是怕这个没有驱动啊
还有内置的猫lucent win modem
IBM的红外

还有一个啊
d-link的650+a

就怕没有驱动 望高手指点~~~
谢谢谢谢谢谢谢谢谢谢谢谢
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 drivel » 2007-06-25 16:32

ubanru是什么? :?:
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#3

帖子 xiehuoli » 2007-06-25 16:34

装了才知道!
先装个虚拟的玩玩!
要不装双系统!
上次由 xiehuoli 在 2007-06-25 17:23,总共编辑 1 次。
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#4

帖子 bones7456 » 2007-06-25 16:35

楼上的,为什么不要装双系统?
关注我的blog: ε==3
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#5

帖子 xiehuoli » 2007-06-25 17:23

bones7456 写了:楼上的,为什么不要装双系统?
嘿嘿!
两个字顺序反了!
不好意思
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
老农民
帖子: 183
注册时间: 2006-12-22 20:44
送出感谢: 0
接收感谢: 0

#6

帖子 老农民 » 2007-06-25 18:34

没问题,我的compaq 1200都装上拉,比的老多了
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#7

帖子 gegfried » 2007-06-25 18:46

linux不怕硬件老,就怕新啊。用livecd启动系统看看,声卡有没有出声音,网卡是不是认出来了。上网有没有问题。
foolishpeach
帖子: 9
注册时间: 2007-05-19 22:50
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 foolishpeach » 2007-06-25 23:14

我的就是t23,完全没问题
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#9

帖子 drivel » 2007-06-26 1:46

gegfried 写了:linux不怕硬件老,就怕新啊。用livecd启动系统看看,声卡有没有出声音,网卡是不是认出来了。上网有没有问题。
新的问题也不是多大哦,现在驱动研发速度很快
sailing_2008
帖子: 22
注册时间: 2007-03-07 8:25
送出感谢: 0
接收感谢: 0

#10

帖子 sailing_2008 » 2007-06-26 7:43

我的也是t23,7。04 没有什么问题,只是觉得声音调节不太正常,调到很大了声音才大起来。其它都很好,我觉得比xp还好一些。
wolfyeah
帖子: 78
注册时间: 2007-06-06 23:32
送出感谢: 0
接收感谢: 0

#11

帖子 wolfyeah » 2007-06-26 8:49

ubantu是啥来的?
头像
hualang0929
帖子: 1226
注册时间: 2006-11-11 10:23
来自: Mars
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 hualang0929 » 2007-06-26 10:33

没问题滴~~
抬头望星空一片晴,我独行,夜已渐寒……
Tokeyman
帖子: 10
注册时间: 2007-06-25 12:46
来自: Shenyang
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 Tokeyman » 2007-06-29 12:31

谢谢大家啊,不好意思啊,一着急把UBUNTU都打错了~~ sorry~~~
我试着装个双系统看看~~
多谢大家~~
头像
左转左转左转左
帖子: 554
注册时间: 2007-04-21 19:14
来自: 废都
送出感谢: 0
接收感谢: 0

#14

帖子 左转左转左转左 » 2007-06-29 12:35

ubanru……
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW
robert870119
帖子: 768
注册时间: 2007-03-05 20:45
送出感谢: 0
接收感谢: 0

#15

帖子 robert870119 » 2007-06-29 15:21

图片
回复

回到 “老旧版本支持”