[问题]请问关于安装后无法更新的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
tobyxmu
帖子: 116
注册时间: 2007-06-26 1:58
送出感谢: 0
接收感谢: 1 次

[问题]请问关于安装后无法更新的问题

#1

帖子 tobyxmu » 2007-06-26 2:04

按照“快速设置指南”设置源后,执行sudo apt-get update,开始可以正常进行,一段时间后提示:

正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 wine (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/mirror.lupaworld.com_ubuntu_ubuntu-cn_dists_dapper_universe_binary-amd64_Packages
E: 无法解析或打开软件包的列表或是状态文件。

请问如何解决?

p.s: 我使用的是6.06版的,使用的也是6.06的源
p.s2: 看过置顶帖了,还是没有找到好的解决方法

:wink: 小弟这儿先谢了
windywinter
帖子: 192
注册时间: 2007-02-17 12:24
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 windywinter » 2007-06-26 19:07

把ubuntu-cn的源注释掉
梦.:如此短暂 http://d.ream.at
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#3

帖子 leeaman » 2007-06-27 10:33

天太热,过两天更新,或者换个源可能会好cn99 or rootguide好一点
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
tobyxmu
帖子: 116
注册时间: 2007-06-26 1:58
送出感谢: 0
接收感谢: 1 次

#4

帖子 tobyxmu » 2007-06-28 22:28

问题已经解决,谢谢打架 :lol:

我是个大菜鸟 很多问题 以后还请大家多多指教
回复

回到 “老旧版本支持”