当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]CODE編碼問題..
帖子发表于 : 2005-11-19 20:45 

注册: 2005-11-16 9:56
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
root@kn702086:~# apt-get install gftp
讀取套件清單中... 完成
了解套件依存關係中... 完成
用『apt-get -f install』指令或許能修正這些問題。
下列的套件有無法滿足的依存關係:
gftp: 依存關係: gftp-gtk (= 2.0.18-10) 但是它卻不會被安裝。
依存關係: gftp-text (= 2.0.18-10) 但是它卻不會被安裝。
gstreamer0.8-plugins: 依存關係: gstreamer0.8-visuals (>= 0.8.11) 但是它卻不會被安裝。
E: 無法滿足的相依關係。請嘗試不指定套件明成來執行“apt-get -f install”(或指>定一個解決辦法)。
root@kn702086:~# sudo apt-get install xmms
讀取套件清單中... 完成
了解套件依存關係中... 完成
用『apt-get -f install』指令或許能修正這些問題。
下列的套件有無法滿足的依存關係:
gstreamer0.8-plugins: 依存關係: gstreamer0.8-visuals (>= 0.8.11) 但是它卻不會被安裝。
xmms: 依存關係: libglib1.2 (>= 1.2.0) 但是它卻不會被安裝。
依存關係: libgtk1.2 (>= 1.2.10-4) 但是它卻不會被安裝。
E: 無法滿足的相依關係。請嘗試不指定套件明成來執行“apt-get -f install”(或指>定一個解決辦法)。
root@kn702086:~# killallgnome-panel
bash: killallgnome-panel: command not found
root@kn702086:~# killall gnome-panel
root@kn702086:~# sudo apt-get install gstreamer0.8-plugins
讀取套件清單中... 完成
了解套件依存關係中... 完成
『gstreamer0.8-plugins』已經是最新版本了。
用『apt-get -f install』指令或許能修正這些問題。
下列的套件有無法滿足的依存關係:
gstreamer0.8-plugins: 依存關係: gstreamer0.8-visuals (>= 0.8.11) 但是它卻不會被安裝。
E: 無法滿足的相依關係。請嘗試不指定套件明成來執行“apt-get -f install”(或指>定一個解決辦法)。
root@kn702086:~# sudo apt-get install gstreamer0.8-lame
讀取套件清單中... 完成
了解套件依存關係中... 完成
『gstreamer0.8-lame』已經是最新版本了。
用『apt-get -f install』指令或許能修正這些問題。
下列的套件有無法滿足的依存關係:
gstreamer0.8-plugins: 依存關係: gstreamer0.8-visuals (>= 0.8.11) 但是它卻不會被安裝。
E: 無法滿足的相依關係。請嘗試不指定套件明成來執行“apt-get -f install”(或指>定一個解決辦法)。
root@kn702086:~# apt-get - install
讀取套件清單中... 完成
了解套件依存關係中... 完成
用『apt-get -f install』指令或許能修正這些問題。
下列的套件有無法滿足的依存關係:
gstreamer0.8-plugins: 依存關係: gstreamer0.8-visuals (>= 0.8.11) 但是『%s』卻還沒有安裝。
E: 無法滿足相依關係。試試看 -f 選項。
root@kn702086:~# apt-get -f install
讀取套件清單中... 完成
了解套件依存關係中... 完成
更正依存關係中... 完成
下列的【新】套件都將被安裝:
gstreamer0.8-visuals
下列的【新】套件都將被安裝:
gstreamer0.8-visuals
更新 0 個套件,新安裝 1 個套件,刪除 0 個套件,另不更新 47 個套件。
34 個套件沒有完全安裝或刪除完畢。
需要下載 63.0kB 中 0B 的檔案。
解壓縮後將消耗 176kB 的空間。
繼續執行嗎? 是按 [Y] 鍵,否按 [n] 鍵 y
警告:下列的套件驗證失敗!
gstreamer0.8-visuals
不驗證這些套件就直接安裝?[y/N]y

正在預先設定套件 ...
(正在讀取資料庫 ... 系統目前總共安裝有 57519 個檔案和目錄。)
正在解壓縮 gstreamer0.8-visuals (從 .../gstreamer0.8-visuals_0.8.11-0unofficialubuntu3_i386.deb) ...
dpkg:處理 /var/cache/apt/arch

好無言...安裝這個CODE就會變這樣...有些程式無法順利安裝了OTZ..
有解決的辦法嗎..如果沒辦法的話..用啥麼指令就可以移掉code了...


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-11-21 12:21 

注册: 2005-11-01 12:43
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
用新立德看看。需要什么依赖关系!


_________________
初来乍到,请多关照,正在学习中........


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译