当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]紧急求助!!!!网络问题(已解决)
帖子发表于 : 2007-06-29 1:47 

注册: 2007-06-27 23:49
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我是Ubuntu新手,装系统装到半夜,然后按论坛上的方法配置了网络,然后更新软件,之后提示重起。
重起后就连不上网络了
。这是为什么?怎么解决?希望有人帮帮忙。。。。

PS:前面装过一次,配置后没更新,重起,不能连接网络。
我装的是XP和Ubuntu双系统。。
试验了sudo pon provider 和 再一次sudo pppoeconf 输入帐号密码后依然不行
命令提示行上提示跟我第一次配置(更新软件前)的内容一样。忘了具体内容。。。最后两个单词是so loade。。

大家帮帮忙。。。。。刚刚上手兴奋中却出现这样的问题.....是要睡不好觉的啊.....救命救命....
--------------------------------------------------
谢谢大家了,已经 解决了现在我就是在Ubuntu下发的 帖子。。。。。。原来我一直是连上的。。。。。。之不过开机网络自动连接不行。。马上断开重连就上得了了。。。。。。。


最后由 badbirdcain 编辑于 2007-06-29 20:36,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-29 1:53 
头像

注册: 2006-07-08 9:21
帖子: 1917
地址: University of Science and Technology Beijing
送出感谢: 1
接收感谢: 0 次
说的具体一点,比如你用的是什么ADSL,直接连接modem还是……


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-29 9:48 

注册: 2007-06-27 23:49
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
不好意思啊....我的机器是普网通的城市ADSL ,是直接连在猫上上的...如果不是一开始能连,然后就不能了我也不郁闷了。。。没听说Ubuntu就让连一次网以后就不让了啊...


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-29 9:58 
头像

注册: 2006-08-11 0:44
帖子: 89
送出感谢: 0 次
接收感谢: 0 次
请问你 在重起之前 使用过网络没有..在linux 下面?
如果没有 ..请问你windows下面用的什么拨号软件 ?
如果使用的 是电信..互连星空..那就是这个软件在 做怪了...以前我也受其害!
它改掉了 你的上网密码..


_________________
Linux fans,
Research and development


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-29 10:08 

注册: 2007-06-27 23:49
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我上面说了....装完后第一次进入Ubuntu然后连接网络-成功...然后网络功能正常使用,更新了软件后,然后系统提示重起,重起后就不能上了,随我怎么连都一样,在XP下还能正常的连接,我没用什么拨号软件....就是XP自带的网络连接.....


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-29 13:41 

注册: 2007-06-27 23:49
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
不能沉啊。。。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-06-29 13:54 
头像

注册: 2007-06-13 20:13
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
plog


ifconfig


看看连上没。。。。


_________________
你们一直在努力。。。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-06-29 14:38 

注册: 2007-06-27 23:49
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
还是不行啊~~~恩我把操作过的画面弄下来了大家帮着看看谢谢了~~~上不了网两个系统切真的要疯了
图片
图片
图片
图片
图片
顺便再问问有没有及时的帮助群什么的。。。。。。。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-06-29 15:01 

注册: 2007-06-27 23:49
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
上帝啊........我要上网啊!!!!55555555555555


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-06-29 15:12 

注册: 2007-06-27 23:49
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
对了我XP上网的时候,是要每次登陆都要点击连接然后开始拨号的那种。。。。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-06-29 16:38 
头像

注册: 2007-06-13 20:13
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
没有拨号成功
。。。。检查下帐号,密码。。。

poff -a
了再重新 pppoeconf 看看


_________________
你们一直在努力。。。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-07-14 23:38 
头像

注册: 2007-06-02 18:12
帖子: 239
送出感谢: 0 次
接收感谢: 2
lz怎么解决的啊?
我也遇到了同样的问题啊!
ps:我用的是win自带的pppoe软件!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译