奇怪的问题,硬盘和光盘安装都出现错误!

为当前最终发行版之前的所有版本提供支持
回复
头像
断情封爱
帖子: 35
注册时间: 2007-06-18 17:01
送出感谢: 0
接收感谢: 0
联系:

奇怪的问题,硬盘和光盘安装都出现错误!

#1

帖子 断情封爱 » 2007-06-29 19:13

快崩溃了,硬盘安装失败,刻盘安装失败!谁来帮我下?
我在官方网站下载的ISO,但文件/casper/filesystem.squashfs和ISO里面文档里的MD5比较是错误的!不知道为什么?但是我在虚拟机里安装一切正常,在用硬盘安装的时候出现错误,目前无法解决,没办法,就刻了个盘来装,谁知道问题依旧。每次在成功引导后便出现问题,不管硬盘安装还是光盘安装都是一样的错误,不知道为什么!
显示的字符如下:
BusyBox v1.1.3 (Debiau 1.1.1.3-3ubuntu3) Built-in shell(ash) Enter ′help′for a list of built-in commands.
/bin/sh:Can’t access tty ; job Control turned off
(initrants) [98.330876] ata1:port failed to tespond(30 secs,Status 0×90)
(initrants)
按下回车就会出现一行 (initrants),然后一直没有反映!
请大家帮忙看下!!
还有,我的电脑装有GHOST硬盘版!和这个有关系吗?
我怀疑有关系,于是把GHOST的文件夹改名在安装的,不过错误依旧!
头像
jupengfei
帖子: 1258
注册时间: 2006-10-31 11:02
来自: Beijing
送出感谢: 0
接收感谢: 0

#2

帖子 jupengfei » 2007-06-30 13:58

MD5错误了当然不行了啊
salltm
帖子: 357
注册时间: 2006-10-18 16:17
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 salltm » 2007-06-30 14:01

MD5错了一切都错了。。!没得搞。。。 去下一个MD5没问题的来。 这样的错误别人是帮不了的
ACER NOTE BOOK
Ubuntu 8.10 + Windows XP SP3
CM-1.73G 1MB/L2
I945GME+512MB
IBM 120G
net10/100MB +Moden
14.1 XWGA +Comb
垃圾了点-但是是我的爱机。。。:)
有事问我发站内短信。因为我没有翻旧贴的习惯.3Q
alex_kame
帖子: 11
注册时间: 2007-06-29 9:37
送出感谢: 0
接收感谢: 0

#4

帖子 alex_kame » 2007-06-30 14:43

对啊!MD5 有问题的,你不装来干什么呢!真是服了你!
头像
断情封爱
帖子: 35
注册时间: 2007-06-18 17:01
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 断情封爱 » 2007-06-30 19:27

我是试过的。虽然MD5错误但是在虚拟机上装的时候就一切正常的!
为什么呢?
我的ISO也是在官网下的!
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#6

帖子 drivel » 2007-06-30 19:53

断情封爱 写了:我是试过的。虽然MD5错误但是在虚拟机上装的时候就一切正常的!
为什么呢?
我的ISO也是在官网下的!
不要使用迅雷,或者快车这类工具,双线程下载,MD5就问题了
回复

回到 “老旧版本支持”