我是新手(amd64版本),大家/etc/apt/sources.list 文件是怎么样的啊?

为当前最终发行版之前的所有版本提供支持
回复
billkof
帖子: 38
注册时间: 2005-05-22 8:47
送出感谢: 0
接收感谢: 0
联系:

我是新手(amd64版本),大家/etc/apt/sources.list 文件是怎么样的啊?

#1

帖子 billkof » 2005-05-22 8:52

我更新不行啊,还有我用代理上网的,是不是新立得软件包管理器里设就可以了http代理能升级吗?
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ct » 2005-05-22 15:33

更新很慢还是一点都不行?代理服务器的端口对不对?
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#3

帖子 firehare » 2005-05-23 15:51

请回答以下几个问题:
1、你的代理上网的环境,要设什么样的代理
2、你的sources.list文件内容
3、现象是无法上网、无法更新还是更新速度太慢!
我心无畏,源自于我心无知。
图片
回复

回到 “老旧版本支持”