[问题]关于版本升级的问题

为当前最终发行版之前的所有版本提供支持
回复
badbirdcain
帖子: 8
注册时间: 2007-06-27 23:49
送出感谢: 0
接收感谢: 0

[问题]关于版本升级的问题

#1

帖子 badbirdcain » 2007-06-29 20:51

请教大家一下,我现在的版本是6.10是以前自己刻的盘,现在想升级到7.04版本请问要怎么升级?直接用更新管理器可以么????还有升级的时候有什么注意和影响没???谢谢大家。。。。
ohjust
帖子: 19
注册时间: 2007-01-10 23:25
送出感谢: 0
接收感谢: 0

#2

帖子 ohjust » 2007-06-30 13:41

d帮顶一下!!
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#3

帖子 drivel » 2007-07-01 1:19

下载7.04的盘,刻录(或者直接挂载iso),系统会问你,是不是升级的
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#4

帖子 leeaman » 2007-07-01 9:52

修改sources.lst 把edgy 改成feisty,然后
sudo apt-get update
sudo apt-get upgrade
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
回复

回到 “老旧版本支持”