当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:安装skype缺少文件。
帖子发表于 : 2007-06-29 23:12 

注册: 2007-06-27 19:40
帖子: 9
地址: 沈阳
送出感谢: 0 次
接收感谢: 0 次
到skype官网上下载的动态包。
解压后运行主程序
yu@yu:~/skype-1.4.0.74$ ./skype
./skype: error while loading shared libraries: libQtDBus.so.4: cannot open shared object file: No such file or directory
不知道缺什么东西?怎样安装?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-29 23:26 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
libQtDBus.so
代码:
$●  locate libQtDBus.so
/usr/lib/libQtDBus.so.4
/usr/lib/libQtDBus.so.4.2
/usr/lib/libQtDBus.so.4.2.3


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-30 11:20 

注册: 2007-06-27 19:40
帖子: 9
地址: 沈阳
送出感谢: 0 次
接收感谢: 0 次
...那么怎么装上它呢?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-30 15:04 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
代码:
$●  dpkg -S libQtDBus.so
libqt4-core: /usr/lib/libQtDBus.so.4.2
libqt4-core: /usr/lib/libQtDBus.so.4
libqt4-core: /usr/lib/libQtDBus.so.4.2.3


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-30 20:25 

注册: 2007-06-27 19:40
帖子: 9
地址: 沈阳
送出感谢: 0 次
接收感谢: 0 次
yu@yu:~$ dpkg -S libQtDBus.so
dpkg:没有找到 *libQtDBus.so*。



------------
heeeeelp.


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-08 16:45 

注册: 2007-06-06 8:49
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
尝试一下 sudo apt-get install -f


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-07-08 17:30 

注册: 2006-04-11 9:01
帖子: 723
送出感谢: 0 次
接收感谢: 0 次
1,可以在skype下载到.deb安装包,直接安装deb包
2,楼上通过locate已经给出了那个依赖包所属的包:libqt4-core,用apt-get安装上即可


_________________
I would love to change the world, but they won't give me the source code.
http://hi.baidu.com/wienerlee


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译