[问题]各位老鸟帮忙看一看,老本子能用xubuntu7.04不?或给个建议。

为当前最终发行版之前的所有版本提供支持
回复
MVD
帖子: 12
注册时间: 2007-06-24 12:58
送出感谢: 0
接收感谢: 0

[问题]各位老鸟帮忙看一看,老本子能用xubuntu7.04不?或给个建议。

#1

帖子 MVD » 2007-06-29 23:26

处理器 Intel Pentium III Celeron
显示卡 SiS630
主板 Twinhead N222S1
内存 128M :?:
rzd4evr
帖子: 12
注册时间: 2007-06-07 19:54
送出感谢: 0
接收感谢: 0

#2

帖子 rzd4evr » 2007-07-01 6:05

装是能装,但是速度就那个...

建议用论坛的那个骨头版试试
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#3

帖子 xhy » 2007-07-01 8:52

建议装Gentoo
自己定制 效果会好些
目前负债150多万
头像
coffer
帖子: 673
注册时间: 2006-12-22 21:05
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 coffer » 2007-07-01 9:06

可以先装个Ubuntu基本系统,桌面环境选用Fluxbox。
MVD
帖子: 12
注册时间: 2007-06-24 12:58
送出感谢: 0
接收感谢: 0

#5

帖子 MVD » 2007-07-02 22:38

谢了,先试试吧
回复

回到 “老旧版本支持”