请问Debian的deb包是否和UBUNTU通用

为当前最终发行版之前的所有版本提供支持
回复
da1he
帖子: 31
注册时间: 2007-06-15 18:52
来自: Chengdu
送出感谢: 0
接收感谢: 0

请问Debian的deb包是否和UBUNTU通用

#1

帖子 da1he » 2007-06-30 10:25

如题,求解.谢谢 :?:
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-06-30 10:31

很难说,有些可以,有些不可以,尽量不要用debian的。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#3

帖子 drivel » 2007-06-30 11:07

尽量不要用,或者说尽量少用。
源一定不能用
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#4

帖子 xiechy » 2007-06-30 21:04

可以用deb-src。尽量用unstable的。ubuntu每六个月和debian的unstable同步。
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

关于deb包的通用性,以Ubuntu和Debian为例

#5

帖子 oliver » 2008-02-21 22:04

如果用了"某些不可以的"会有哪些后果呢?哪位朋友可以举例下?
为何“源一定不能用”呢?也许源里面的某些deb包也是适用于Ubuntu呢?

参见:
用apt而且支持deb的linux可以用debian的源吗
我的网志: http://feed.fenglu.name/
回复

回到 “老旧版本支持”