新手安装 新手安装ubuntu出现的几个问题

为当前最终发行版之前的所有版本提供支持
回复
rods
帖子: 181
注册时间: 2005-11-19 18:43
送出感谢: 0
接收感谢: 0

新手安装 新手安装ubuntu出现的几个问题

#1

帖子 rods » 2005-11-20 16:56

1.用不了中文输入法!
fcitx3.1.1 安装失败
现在用的是在线输入法。。。惨!!
出错如下:
rods@ubuntu:/tmp/fcitx-3.1.1$ ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... no
checking build system type... i686-pc-linux-gnuoldld
checking host system type... i686-pc-linux-gnuoldld
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.
安装opera也是如此

2.系统认不出其它分区,导其它分区无法使用
我的系统是装在第三分区上的,还有两NFTS个分区和FAT32两个分区

3.中文显示偏淡,想安装无从入手
xivhwo2002
帖子: 69
注册时间: 2005-10-23 17:43
来自: 地狱
送出感谢: 0
接收感谢: 0

#2

帖子 xivhwo2002 » 2005-11-20 17:46

:lol: :lol: :lol: :lol:
先去看新手指引,再问吧。
http://www.ubuntu.org.cn/support/docume ... older_view
很容易的。
AMD X2 3800+
DFI LanParty UT Ultra-D
DDR400 dual 1G * 2
2*sata 120G RAID 0
Ubuntu Dapper Drake 6.06 Prepare ing ……
rods
帖子: 181
注册时间: 2005-11-19 18:43
送出感谢: 0
接收感谢: 0

字体不知道怎么设置,那个教程的图片无法显示!!

#3

帖子 rods » 2005-11-20 19:30

字体不知道怎么设置,那个教程的图片无法显示!!
就是那个要8个字体文件的教程,但设置的图片显示不了
我现在看得眼都花了
about513-0-asc-0.html
xivhwo2002
帖子: 69
注册时间: 2005-10-23 17:43
来自: 地狱
送出感谢: 0
接收感谢: 0

#4

帖子 xivhwo2002 » 2005-11-20 20:04

那等不眼花再看吧…… :lol: :wink: :D
AMD X2 3800+
DFI LanParty UT Ultra-D
DDR400 dual 1G * 2
2*sata 120G RAID 0
Ubuntu Dapper Drake 6.06 Prepare ing ……
头像
paul
帖子: 510
注册时间: 2005-09-01 20:48
送出感谢: 0
接收感谢: 0

Re: 新手安装 新手安装ubuntu出现的几个问题

#5

帖子 paul » 2005-11-20 21:07

rods 写了:1.用不了中文输入法!
fcitx3.1.1 安装失败
现在用的是在线输入法。。。惨!!
出错如下:
rods@ubuntu:/tmp/fcitx-3.1.1$ ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... no
checking build system type... i686-pc-linux-gnuoldld
checking host system type... i686-pc-linux-gnuoldld
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.
安装opera也是如此

2.系统认不出其它分区,导其它分区无法使用
我的系统是装在第三分区上的,还有两NFTS个分区和FAT32两个分区

3.中文显示偏淡,想安装无从入手
你装输入法用的新立得么,应该很方便啊?
rods
帖子: 181
注册时间: 2005-11-19 18:43
送出感谢: 0
接收感谢: 0

#6

帖子 rods » 2005-11-21 11:17

新立得上找不到,可能是我没用中文源,好像提示是说没有C编译器
是不是没装GCC?不可能吧??
我想学习一下装软件,不想依赖新立得
ifu
帖子: 130
注册时间: 2005-10-25 15:08
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

安装基本的编译工具 (build-essential)

#7

帖子 ifu » 2005-11-21 12:13

sudo apt-get install build-essential
ifu
帖子: 130
注册时间: 2005-10-25 15:08
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 ifu » 2005-11-21 12:18

头像
paul
帖子: 510
注册时间: 2005-09-01 20:48
送出感谢: 0
接收感谢: 0

#9

帖子 paul » 2005-11-21 14:47

楼主要是字体还没搞定的话试试这个了.
viewtopic.php?t=6257
我自己回得另一个帖子,字体得简化处理方法。
rods
帖子: 181
注册时间: 2005-11-19 18:43
送出感谢: 0
接收感谢: 0

#10

帖子 rods » 2005-11-21 17:53

谢谢你,字体已经搞得差不多了。。。还算可以吧。。将就一下了
回复

回到 “老旧版本支持”