当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 修复grub后出现error 15
帖子发表于 : 2007-06-30 19:15 

注册: 2007-06-30 19:11
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
重装WIN,修复grub后出现Error 15:File not found ,无法进入UBUNTU啊!

请问如何解决这问题啊?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-01 14:14 

注册: 2007-06-30 19:11
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
各位快来帮帮小弟啊!
谢谢!!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-02 9:00 

注册: 2007-06-30 19:11
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
怎么没人回啊?自己先顶一下!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-02 13:29 

注册: 2007-02-22 21:12
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
我的7.04也出现同样问题


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-02 16:03 

注册: 2007-06-02 1:10
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我也遇到过 我没办法只好重装了


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-02 21:50 

注册: 2007-06-30 19:11
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
不是吧?真的要重装吗?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-17 16:51 

注册: 2007-11-04 0:31
帖子: 5
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
:cry: 我今天碰上了,我是xp更新造成的,晕死


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 修复grub后出现error 15
帖子发表于 : 2007-11-19 17:03 
头像

注册: 2007-10-07 22:37
帖子: 82
送出感谢: 0 次
接收感谢: 0 次
wengas 写道:
重装WIN,修复grub后出现Error 15:File not found ,无法进入UBUNTU啊!

请问如何解决这问题啊?

分区表的问题,进入菜单后,按E键,修改root (hd0,5) ,其中的5根据你的系统而定,不知道的话你逐个可以试试,按回车。再按B键重启,进入系统后修改menu.list文件


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译