[问题]求助! ..如何卸载自己以前编译安装过的软件?

为当前最终发行版之前的所有版本提供支持
回复
inerir
帖子: 17
注册时间: 2007-06-30 15:26
送出感谢: 0
接收感谢: 0

[问题]求助! ..如何卸载自己以前编译安装过的软件?

#1

帖子 inerir » 2007-07-01 22:20

自己编译安装了个mplayer
结果放什么都出错...
现在想卸载了从源里安装
从新立得里面卸载了在用apt-get更新还是没办法更新到mplayer

还是会出错... 请教高手了!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-07-01 22:25

sudo make uninstall
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
inerir
帖子: 17
注册时间: 2007-06-30 15:26
送出感谢: 0
接收感谢: 0

#3

帖子 inerir » 2007-07-01 22:49

谢谢.....
回复

回到 “老旧版本支持”