[问题]ubuntu 7.04 安装了好多次都不成功

为当前最终发行版之前的所有版本提供支持
回复
shushan4041
帖子: 2
注册时间: 2007-07-02 12:05
送出感谢: 0
接收感谢: 0

[问题]ubuntu 7.04 安装了好多次都不成功

#1

帖子 shushan4041 » 2007-07-02 12:16

ubuntu 7.04 安装了好多次都不成功 ,提示:

there was an error starting the GNOME Settings Daemon.

Some things,such as themes,sounds,or background settings
may not work correctly.

The last error message was:

Did not receive a reply. Possible causes include:the remote
application did not send a reply.the message bus security
policy blocked the reply. the reply timeout expired, or the
network connection was broken.

GNOME will still try to restart the Settings Daemon next time
you log in.

请问这个问题该怎么解决啊?安装不了 :em21
头像
millenniumdark
论坛版主
帖子: 4159
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 42 次
接收感谢: 9 次
联系:

#2

帖子 millenniumdark » 2007-07-02 12:57

你看到這個說明gnome有問題,但是基本系統已經裝好了。


要不然你ctrl+alt+F2或者alt+F2轉到控制臺。登錄,配置好網路,設置一下源,然後安裝kubuntu-desktop
头像
millenniumdark
论坛版主
帖子: 4159
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 42 次
接收感谢: 9 次
联系:

#3

帖子 millenniumdark » 2007-07-02 12:59

你看到這個說明gnome有問題,但是基本系統已經裝好了。


要不然你ctrl+alt+F2或者alt+F2轉到控制臺。登錄,配置好網路,設置一下源,然後安裝kubuntu-desktop
头像
aitilang
帖子: 1026
注册时间: 2007-04-28 21:38
送出感谢: 0
接收感谢: 0

#4

帖子 aitilang » 2007-07-02 13:13

能安装就说明livecd没问题。。。。
那问题会在哪儿呢?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2007-07-02 13:17

是在等网络连接吧。不是有拔网线,先安装英文环境等等帖子。
● 鸣学
shushan4041
帖子: 2
注册时间: 2007-07-02 12:05
送出感谢: 0
接收感谢: 0

#6

帖子 shushan4041 » 2007-07-02 13:27

我是在虚拟机VMware环境下安装ubuntu 7.04 的

1、启动界面 选择语言的时候,中文 和 保持默认的英文, 下安装都试过

2、把主机的网络断开 或者 把虚拟机的网卡断开连接 ,也试过

3、把虚拟机的音频连接断开,也试过

但是每次都是到了这一部,就跳出这个同样的错误 :em21
头像
tom.star
帖子: 21
注册时间: 2007-07-04 11:34
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 tom.star » 2007-07-04 11:39

为什么我在虚拟机下安装ubuntu时,
在新建虚拟机 选者安装的版本时没有ubuntu 呀!
是不是虚拟机的版本低啦!!!




谢谢大家速回
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#8

帖子 zhuqin_83 » 2007-07-04 12:03

当然没有!选debian。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
tom.star
帖子: 21
注册时间: 2007-07-04 11:34
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 tom.star » 2007-07-04 15:51

谢谢了 您得提示可我是想在虚拟机里安装ubuntu,
可在新建没有ubuntu的版本是因为我的虚拟机版本低 吗?
回复

回到 “老旧版本支持”