终于搞定SCIM输入法了。。。

为当前最终发行版之前的所有版本提供支持
回复
rods
帖子: 181
注册时间: 2005-11-19 18:43
送出感谢: 0
接收感谢: 0

终于搞定SCIM输入法了。。。

#1

帖子 rods » 2005-11-21 17:51

终于搞定SCIM输入法了。。。
可是我不想老是从新立得那里装,毕竟很多软件要靠自己装的
我想问,为什么产UBUNTU装不了开GZ的文件,到底是什么原因
授人于鱼不如授人于渔。。。
rods@ubuntu:/tmp/fcitx-3.1.1$ ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... no
checking build system type... i686-pc-linux-gnuoldld
checking host system type... i686-pc-linux-gnuoldld
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.
安装opera也是如此
头像
freeflying
论坛版主
帖子: 521
注册时间: 2005-03-26 9:38
送出感谢: 0
接收感谢: 0

#2

帖子 freeflying » 2005-11-21 19:08

你没安装gcc
rods
帖子: 181
注册时间: 2005-11-19 18:43
送出感谢: 0
接收感谢: 0

#3

帖子 rods » 2005-11-21 19:18

晕,我在新立得那里装了个GCC4:4.0.1
那里太多GCC了,不知道装哪个。。。
头像
oneleaf
论坛管理员
帖子: 10235
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 106 次

#4

帖子 oneleaf » 2005-11-21 19:41

安装编译环境:

sudo apt-get install build-essential
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2005-11-21 21:37

不熟悉,最好不要下新的tar.gz方式的包。到package.ubuntu.org找deb的。
● 鸣学
回复

回到 “老旧版本支持”