怎么安w32codecs啊??????

为当前最终发行版之前的所有版本提供支持
回复
rchyong
帖子: 129
注册时间: 2007-02-08 14:56
送出感谢: 0
接收感谢: 0
联系:

怎么安w32codecs啊??????

#1

帖子 rchyong » 2007-07-03 13:44

我找了几个源,但是都不行了!!!
哪个大哥,给个能用的源,或给个安装的方法
头像
L.Lawliet
帖子: 109
注册时间: 2007-06-13 20:13
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 L.Lawliet » 2007-07-03 13:45

http://www.linuxeden.com/download/

下载了解压到相应目录就OK
readme里有目录介绍
你们一直在努力。。。
rchyong
帖子: 129
注册时间: 2007-02-08 14:56
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 rchyong » 2007-07-03 14:12

不好意思!!里面没有啊!!!!!!!!
rchyong
帖子: 129
注册时间: 2007-02-08 14:56
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 rchyong » 2007-07-03 14:51

yong@yong-laptop:~$ sudo dpkg -i w32codecs_20060611-0.0_i386.deb
Password:
dpkg:处理 w32codecs_20060611-0.0_i386.deb (--install)时出错:
软件包的体系架构(i386)与本机系统的架构(amd64)不符
在处理时有错误发生:
w32codecs_20060611-0.0_i386.deb
yong@yong-laptop:~$


我安的是64位的!!!我该如怎么办啊
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#5

帖子 drivel » 2007-07-03 15:14

rchyong 写了:yong@yong-laptop:~$ sudo dpkg -i w32codecs_20060611-0.0_i386.deb
Password:
dpkg:处理 w32codecs_20060611-0.0_i386.deb (--install)时出错:
软件包的体系架构(i386)与本机系统的架构(amd64)不符
在处理时有错误发生:
w32codecs_20060611-0.0_i386.deb
yong@yong-laptop:~$


我安的是64位的!!!我该如怎么办啊
64位的是w64codecs
rchyong
帖子: 129
注册时间: 2007-02-08 14:56
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 rchyong » 2007-07-03 17:27

怎么安啊!!!
在网上找个几源,安着做也不行!!!
头像
wjs272
帖子: 775
注册时间: 2007-04-17 13:32
来自: 上海理工大学
送出感谢: 1 次
接收感谢: 0
联系:

#7

帖子 wjs272 » 2007-07-03 20:50

安装多媒体解码器

安装下面这些解码器,常见的多媒体格式基本都可以播放了仅适合x86,ppc的请参见另外文件。如果出现需要输入[Y/n]或[y/N],一律输入y并回车。

ubuntu/xubuntu:

sudo apt-get install audacious audacious-plugins audacious-plugins-extra libdvdcss2 libdvdnav4 libdvdplay0 libdvdread3 w32codecs libxine-extracodecs gstreamer0.10-pitfdll gstreamer0.10-ffmpeg gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse
rchyong
帖子: 129
注册时间: 2007-02-08 14:56
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 rchyong » 2007-07-04 9:15

我装上了w64codecs怎么用totem和mplayer还是放不了rmvb啊
回复

回到 “老旧版本支持”