[问题]请问AMD Athlon(tm) 64 Processor 3500+要安装哪一个版本的ubuntu?

为当前最终发行版之前的所有版本提供支持
回复
up4tree
帖子: 7
注册时间: 2006-02-15 18:35
送出感谢: 0
接收感谢: 0

[问题]请问AMD Athlon(tm) 64 Processor 3500+要安装哪一个版本的ubuntu?

#1

帖子 up4tree » 2007-07-03 22:25

我记得以前看见过说是可以安装最一般的那种的。今天安装了以后都启动不了。好郁闷。
还有就是请问64-bit PC (AMD64) desktop CD这个系统是64位的,还是32位的呢?
wolfyeah
帖子: 78
注册时间: 2007-06-06 23:32
送出感谢: 0
接收感谢: 0

#2

帖子 wolfyeah » 2007-07-03 22:26

安装64位的吧
头像
forrid
帖子: 659
注册时间: 2007-04-23 17:40
送出感谢: 0
接收感谢: 0

#3

帖子 forrid » 2007-07-03 22:43

Ubuntu 7.04即可,我用的好好的。

吾生也有涯,而知也无涯,以有涯随无涯,SB啊~~~~~~~~~~
头像
左转左转左转左
帖子: 554
注册时间: 2007-04-21 19:14
来自: 废都
送出感谢: 0
接收感谢: 0

#4

帖子 左转左转左转左 » 2007-07-04 0:03

有一个i386推荐装
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW
robert870119
帖子: 768
注册时间: 2007-03-05 20:45
送出感谢: 0
接收感谢: 0

#5

帖子 robert870119 » 2007-07-04 0:07

左转左转左转左 写了:有一个i386推荐装
您自己用的64bit的阿。。
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#6

帖子 drivel » 2007-07-04 0:54

随意了,反正64位桌面性能提升不大
头像
左转左转左转左
帖子: 554
注册时间: 2007-04-21 19:14
来自: 废都
送出感谢: 0
接收感谢: 0

#7

帖子 左转左转左转左 » 2007-07-04 1:15

robert870119 写了:
左转左转左转左 写了:有一个i386推荐装
您自己用的64bit的阿。。
谁用谁知道,还是推荐i386的
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#8

帖子 xhy » 2007-07-05 16:28

64bit的启动快
15s就出现GDM登录界面了
目前负债150多万
头像
avrildidi
帖子: 179
注册时间: 2007-04-25 15:56
送出感谢: 0
接收感谢: 0

#9

帖子 avrildidi » 2007-07-05 16:36

i386吧。。软件什么的方便点。。。毕竟32位用的多。。。
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#10

帖子 xhy » 2007-07-05 17:15

avrildidi 写了:i386吧。。软件什么的方便点。。。毕竟32位用的多。。。
64位系统下需要使用的32位软件不多
我只装了2个
wine和Flashplayer

其余任务全部64bit软件下完成

ps: 我机器上就只有个64位的Linux 工作学习娱乐都是用它完成的
目前负债150多万
up4tree
帖子: 7
注册时间: 2006-02-15 18:35
送出感谢: 0
接收感谢: 0

#11

帖子 up4tree » 2007-07-05 20:27

谢谢大家了,我已经安装了i386的系统。现在正在配置。
回复

回到 “老旧版本支持”