当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]求助,装了LINUX后XP不能启动了,晕。。。。。
帖子发表于 : 2007-07-04 9:23 

注册: 2006-04-10 17:31
帖子: 13
地址: 广东
送出感谢: 0 次
接收感谢: 0 次
[问题] :( 求助,装了LINUX后XP不能启动了,晕。。。。。
我昨晚留了20G空间装Ubuntu6.10版,但到分区时没看清楚按快了,只默认8.5G,我取消后退出来在XP上用分区魔术师看到多了一个FAT32的8.5G分区,还有11G的未划分空间,这8.5G的分区虽然在XP上是看不到文件的,但在分区魔术师上看见占用了17MB的空间,后来我直接删除了这个分区,删除后再次安装Ubuntu6.10,装到83%-87%时用了超长超长的时间,好像是连到国外服务器更新的感觉。。。。。。。。。,装完后一切顺利,上了一会网没问题,后来因为不能看CHM文件,我转回XP,重启后却不能启动XP。。。。。。英文没注意看,好像说什么无效。。。。。

我的Ubuntu6.10是LIVECD I386 DESKTOP版,XP用的是电脑公司克隆版7.2,自带DOS工具箱,我怀疑是不是因为XP的启动项被修改过,LINUX启动程序认不出来,所以不能启动XP。因为只用XP时一开机是有XP和DOS工具箱两项选的,但装了Ubuntu后,就只有选XP的选项,没了DOS的选项,请问高手应该怎样恢复或修改?我不想再次重装两个系统。。。。。。。。。。如果重装也学不到东西,DOS工具箱要不要没所谓,最主要是正常的Ubuntu和XP双启动,我用启动盘进过DOS界面,发现C、D、E盘文件完好,肯定不是安装时分错区,呵呵 :D


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-04 9:36 

注册: 2006-12-15 16:11
帖子: 299
地址: KM
送出感谢: 0 次
接收感谢: 0 次
grub出错应该是。
自己搜索下帖子吧。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-04 11:02 
头像

注册: 2006-07-08 9:21
帖子: 1917
地址: University of Science and Technology Beijing
送出感谢: 1
接收感谢: 0 次
Google,或者论坛搜索,都有方法的


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-04 12:00 

注册: 2006-04-10 17:31
帖子: 13
地址: 广东
送出感谢: 0 次
接收感谢: 0 次
谢谢大家,搞定了,果然是GRUB的问题

GRUB莫名其妙将我WINDOWS的分区默认成(hd0,5),我改回(hd0,0)就行了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译