当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]eclipse插件安装无效以及重新安装后无法正常启动
帖子发表于 : 2007-07-04 14:35 

注册: 2007-07-04 11:50
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我先说一下我安装的过程,以下是涉及到的几个目录
/opt/eclipse
/opt/eclipse/links/wtp-2.0.link
/opt/eclipse.plugins/wtp-2.0

最开始我把eclipse解压安装在/opt下面(安装包是从eclipse官网上下载的,因为ubuntu的软件源里面还没有加入eclipse的最新版europa,我没有用apt-get的方式安装)然后我使用chown命令赋予登录用户权限后,可以正常运行eclipse

后来我想通过links方式安装eclipse的wtp插件,如上所示,/opt/eclipse.plugins是wtp插件解压后的目录。
wtp-2.0.link的内容为
path=/opt/eclipse.plugins/wtp-2.0

设置完成后启动eclipse,eclipse并没有加载wtp插件,因为开发界面并没有任何变化

然后我在网上查找了一下,有人说,可以把eclipse目录下的configuration目录删除后再启动eclipse就可以让插件加载了,于是我照做,谁知再启动eclipse时弹出一个对话框,大意是说发生错误,错误记录在某个日志文件里。

之后,我想恢复eclipse到原来的状态,于是我就把eclipse安装包里面的configuration目录解压出来,复制到/opt/eclipse目录下,这时候再次启动eclipse,启动画面显示一会儿就消失了,但eclipse却没有启动起来。
一气之下,我把/opt下整个eclipse目录删除了,然后重新解压安装包


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译