edgy是否可以通过iso文件升级到feisty?

为当前最终发行版之前的所有版本提供支持
回复
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

edgy是否可以通过iso文件升级到feisty?

#1

帖子 xiaosilent » 2007-07-04 22:10

大家好,我下载了feisty的iso,但是没有刻录机,不能刻盘安装,又不想通过源升级安装。
请教大家:
1.是否有办法在edgy下直接用我下载的feisty的iso进行升级?
2.如果可以,我该怎么做呢?

谢谢!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-07-04 22:13

可以。
有好多帖子说了的。
把source.list只留apt-cdrom加的那个行(iso挂载到cdrom0)。
● 鸣学
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#3

帖子 xiaosilent » 2007-07-04 22:16

我试了那个方法,我么成功,也许是方法不对。

另,问题补充,我用的是 desktop 的CD。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2007-07-04 22:22

很简单啊。我就这样走的。desktop 的没问题。
其实当时我都后悔了,当时天天更新。我刚升级完,马上3xxM的更新。气人的。
● 鸣学
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#5

帖子 xiaosilent » 2007-07-04 22:23

终于在论坛里搜到了, http://forum.ubuntu.org.cn/viewtopic.php?t=49360

一模一样的过程,一模一样的结果,也就是说,我得去重新下alternativeCD了 :cry:
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#6

帖子 xiaosilent » 2007-07-04 22:27

eexpress 写了:很简单啊。我就这样走的。desktop 的没问题。


eexpress 兄是怎么操作的啊?

我现在源里就

代码: 全选

deb cdrom:[Ubuntu 7.04 _Feisty Fawn_ - Release i386 (20070415)]/ feisty main restricted
这一行,
把iso挂到/media/cdrom0 以后再 sudo apt-get update 得到的是

代码: 全选

忽略 cdrom://Ubuntu 7.04 _Feisty Fawn_ - Release i386 (20070415) feisty/main Translation-zh_CN
忽略 cdrom://Ubuntu 7.04 _Feisty Fawn_ - Release i386 (20070415) feisty/restricted Translation-zh_CN


就是没法升级安装啊……
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2007-07-04 22:31

更新管理器里面,不是有个按键。看到发现了新版本,就跑下去就是啊。
你直接update.... 这不对。版本不同了。
● 鸣学
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#8

帖子 xiaosilent » 2007-07-04 22:32

好,马上再试一下, 谢谢!
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#9

帖子 xiaosilent » 2007-07-04 22:34

又来了,

代码: 全选

认证失败

认证升级信息失败。可能是网络或服务器的问题。


点“升级”以后,说是下载升级工具,结果就出来这个……
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#10

帖子 eexpress » 2007-07-04 22:47

你的source.list清理过?
oneleaf有个帖子详细的说过。使用更新管理器的事情。你搜索下(作者+关键词)。就2步。
这提示没见过。
● 鸣学
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#11

帖子 xiaosilent » 2007-07-05 8:11

在官方找到答案了, :D 是我没有把edgy的更新安装完全……

谢谢 eexpress 的帮助!
yakmode
帖子: 1
注册时间: 2007-09-24 14:00
送出感谢: 0
接收感谢: 0

#12

帖子 yakmode » 2007-09-24 14:17

代码: 全选

认证失败

认证升级信息失败。可能是网络或服务器的问题。


这个问题只要先把“更新管理器”先更新一下就可以解决了。
回复

回到 “老旧版本支持”