[问题]请教Ubuntu的安装问题

为当前最终发行版之前的所有版本提供支持
回复
aq88
帖子: 31
注册时间: 2007-07-02 18:00
来自: 长沙
送出感谢: 0
接收感谢: 0

[问题]请教Ubuntu的安装问题

#1

帖子 aq88 » 2007-07-06 15:21

我的电脑(ACER2403,古董)如下配置:赛扬M 1.5G,512内存,集成显卡
windows系统装在C盘,NTFS格式,D盘12G,E盘11G,F盘15G,都是FAT32格式
我下了Ubuntu7.04放在D盘,准备将其装在E盘
请教高手:1,我这样的电脑配置能否装7.04,如果不能,装哪个版本比较好
2,我想从硬盘安装,要做哪些准备工作,高手最好将步骤说详细点
3,安装步骤!!!详细
请高手帮忙,在论坛上找了很久,没发现,所以求助
yanfeng
帖子: 23
注册时间: 2007-06-12 15:46
送出感谢: 0
接收感谢: 0

#2

帖子 yanfeng » 2007-07-06 16:56

我的配置除了CPU是Ce1.4以外,和你的一样。装ubutun没问题
安装过程论坛里面有,我建议把镜像刻录成光盘,从光盘安装。
放进去光盘后,启动后,左下角有个选择语言的地方,你选成中文的。一步一步来就可以了。

另外,最重要的就是,Linux不能安装在什么,E,F之类的Windows分区,你必须把这个分区删除掉才行。
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#3

帖子 xiaosilent » 2007-07-06 17:00

硬盘安装,参见 viewtopic.php?t=58778

虽然可以进行硬盘安装,但,我个人如楼上一样,建议刻盘安装。

另外,最重要的就是,Linux不能安装在什么,E,F之类的Windows分区,你必须把这个分区删除掉才行。
从cd启动Ubuntu的安装程序以后可以完成此操作……
aq88
帖子: 31
注册时间: 2007-07-02 18:00
来自: 长沙
送出感谢: 0
接收感谢: 0

#4

帖子 aq88 » 2007-07-06 17:07

本人非常愚昧,我将E盘用PQ格式化成EXT3格式,用XP安装盘启动电脑,进入D盘后(UB安装文件在D盘,可是不知道该用那个文件开始安装,START.EXE不行,START.INI也不行!!请教了
salltm
帖子: 357
注册时间: 2006-10-18 16:17
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 salltm » 2007-07-06 19:49

看到你给我的短信了。
建议几点:
1。最好装在最后一个分区。这样出了问题好恢复。这样便于管理。LINUX夹在中央感觉怪怪的。
2。还有你的明白一个有点常识。LINUX安装是需要两个分区的。一个是交换分区-SWAP分区。第二个才是LINUX程序分区。。 这和WIN有点不一样。 SWAP相当于WIN下的虚拟内存的那个文件。只不过LINUX需要一个分区来单独装这个文件。
我建议,你将最后一个分区(就是你的F盘。用PQ分成两个分区。前面的部分分512MB足够了,作SWAP分区。格式化成SWAP,其余的格式化成EXT3格式)

后面的就看你的安装方式了。 要么硬盘安装,要么光盘安装。 安装的时候记得把SWAP设置成你分的那个小的分区,大的才是装系统的分区。

关于你的硬件你说的还不够详细,你集成的显卡,那你集成的是什么芯片呢。 或者说你的是INTEL 855的芯片,还是910的。还是SIS的? 对于UB来说 只要你能装XP那就一定装UB。。 就这么简单。
不知道你满意不。 不满意就找我。。 大家共同研究学习。。 :twisted:
ACER NOTE BOOK
Ubuntu 8.10 + Windows XP SP3
CM-1.73G 1MB/L2
I945GME+512MB
IBM 120G
net10/100MB +Moden
14.1 XWGA +Comb
垃圾了点-但是是我的爱机。。。:)
有事问我发站内短信。因为我没有翻旧贴的习惯.3Q
aq88
帖子: 31
注册时间: 2007-07-02 18:00
来自: 长沙
送出感谢: 0
接收感谢: 0

#6

帖子 aq88 » 2007-07-08 15:36

多谢salltm,我昨天已经将ubuntu7.04 装好了!!我原来是将E盘格成EXT3格式后直接硬盘安装的,一步到位,没出现什么问题,今天慢慢研究,也已经能够上网。但现在有一个问题。我是将E原来的E盘格成EXT3格式装的UB,他自动分出4.9G装了系统,剩下的5.4个G在USER用户下只能读不能写,请教这是什么原因。老实说现在也就是把系统装上来了,仅此而已,对其一点都不了解。
回复

回到 “老旧版本支持”