lumaQQ的安装问题!请指教,感激不尽!

为当前最终发行版之前的所有版本提供支持
回复
chrisoneil
帖子: 9
注册时间: 2007-07-05 15:34
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

lumaQQ的安装问题!请指教,感激不尽!

#1

帖子 chrisoneil » 2007-07-06 17:08

请问 我安装lumaqq或者eva的时候 按照步骤下载完成后提示需要插入好像是那张安装文件的cd才能够继续安装qq或者是Mplayer,但是我是硬盘安装的呀
如果是刻碟的话,是要刻录映像档还是直接复制iso文件到cd上面?NERO在哪里选择 刻入映像档 ?
谢谢了! :cry:
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zmcbb30 » 2007-07-06 17:25

附件
.png
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
chrisoneil
帖子: 9
注册时间: 2007-07-05 15:34
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 chrisoneil » 2007-07-06 17:35

zmcbb30 写了:你照快速设置指南做了 ?
http://wiki.ubuntu.org.cn/index.php?tit ... iant=zh-cn


2. 在新增的文件内加入下面这几行


[Desktop Entry]
Name=LumaQQ
Comment=QQ Client
Exec=/opt/LumaQQ/lumaqq
Icon=/opt/LumaQQ/QQ.png
Terminal=false
Type=Application
Categories=Application;Network;
3. 保存编辑过的文件

这里我不太清楚是什么回事 是接在上面下载命令之后输入这些 还是有别的地方 怎么保存? 我接着输入了这些,下面出现了一排红色的提示符 也没注意 应该是出现了问题提示
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zmcbb30 » 2007-07-06 17:44

步骤1的最后一个命令是创建一个文本文件 ,你在里面加上步骤2的内容 ,保存 ,退出

这大概是做一个快捷方式(或者添加到菜单)

做完后 , 程序----internet 里面看看有没有 lumaQQ的项
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
chrisoneil
帖子: 9
注册时间: 2007-07-05 15:34
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 chrisoneil » 2007-07-06 17:53

zmcbb30 写了:步骤1的最后一个命令是创建一个文本文件 ,你在里面加上步骤2的内容 ,保存 ,退出

这大概是做一个快捷方式(或者添加到菜单)

做完后 , 程序----internet 里面看看有没有 lumaQQ的项


chris@ubuntu:~$ sudo apt-get install eva
E: 安装源配置文件“/etc/apt/sources.list”第 45 行有错误 (dist parse)
E: 无法读取安装源列表。
chris@ubuntu:~$

???!
aningstar
帖子: 58
注册时间: 2007-02-05 23:59
送出感谢: 0
接收感谢: 0

#6

帖子 aningstar » 2007-07-06 17:59

source.list 文件有问题
chrisoneil
帖子: 9
注册时间: 2007-07-05 15:34
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 chrisoneil » 2007-07-06 18:07

啊 那该怎么办才行 我安装的一些软件不是这个问题就是需要插入。。介质 好像指的是安装盘 但是我是硬盘安装的 没有刻录机呀
这个问题该怎么解决呢?
chrisoneil
帖子: 9
注册时间: 2007-07-05 15:34
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 chrisoneil » 2007-07-06 18:18

另外还想请问 我的ati x700显卡 在那非受限制管理的地方可以安装驱动 但是点击确定后又不能安装 就用他自己的驱动能够支持本身特效和beryl吗?
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 zmcbb30 » 2007-07-06 21:42

照指南做

只留一组源
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
回复

回到 “老旧版本支持”