当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 挂载ntfs分区的问题
帖子发表于 : 2007-07-08 12:33 

注册: 2006-09-20 11:20
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
开机自动挂载后能读也能写,但是有些文件看不到,unmount后重新挂载就能看到了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-09 15:46 

注册: 2007-06-20 10:27
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
嘿嘿,老兄,我的情况跟你一样。
我的是中文的内容看不见。只用重新mount。
(我用英文版,不晓得是不是这问题。)


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-09 15:50 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
-o utf8


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-10 14:11 

注册: 2005-11-24 11:28
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
楼主的locale不是utf-8的吧?按照楼上的修改一下 /etc/fstab 试试


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-14 23:05 

注册: 2006-09-20 11:20
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
代码:
UUID=00ECFD49ECFD398C  /media/sda7     ntfs-3g    defaults,utf8,umask=000,gid=46 0       0


代码:
LANG=zh_CN.UTF-8
LANGUAGE=zh_CN.UTF-8
LC_CTYPE="zh_CN.UTF-8"
LC_NUMERIC="zh_CN.UTF-8"
LC_TIME="zh_CN.UTF-8"
LC_COLLATE="zh_CN.UTF-8"
LC_MONETARY="zh_CN.UTF-8"
LC_MESSAGES="zh_CN.UTF-8"
LC_PAPER="zh_CN.UTF-8"
LC_NAME="zh_CN.UTF-8"
LC_ADDRESS="zh_CN.UTF-8"
LC_TELEPHONE="zh_CN.UTF-8"
LC_MEASUREMENT="zh_CN.UTF-8"
LC_IDENTIFICATION="zh_CN.UTF-8"
LC_ALL=

分别是我的fstabe和locale
好象没什么问题啊


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-14 23:26 

注册: 2006-09-20 11:20
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
经过三楼的提示,我在fstabe里加上locale=zh_CN.utf8就行了。。还没注意到是中文问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译