[问题][求助]系统更新不了

为当前最终发行版之前的所有版本提供支持
回复
coRinth
帖子: 20
注册时间: 2007-01-07 3:43
送出感谢: 0
接收感谢: 0

[问题][求助]系统更新不了

#1

帖子 coRinth » 2007-07-08 18:52

When I want to install new applications or update my Ubuntu System,it will display that Software index is broken.


Update:
Software index is broken
It is impossible to install or remove any software. Please use the package manager "Synaptic" or run "sudo apt-get install -f" in a terminal to fix this issue at first.

我该怎么 办阿 ?
coRinth
帖子: 20
注册时间: 2007-01-07 3:43
送出感谢: 0
接收感谢: 0

Re: [问题][求助]系统更新不了

#2

帖子 coRinth » 2007-07-08 18:56

coRinth 写了:When I want to install new applications or update my Ubuntu System,it will display that Software index is broken.


Update:
Software index is broken
It is impossible to install or remove any software. Please use the package manager "Synaptic" or run "sudo apt-get install -f" in a terminal to fix this issue at first.

我该怎么 办阿 ?




这是我在终端sudo apt-get install -f后的显示

corinth@LuckyBoy:~$ sudo apt-get install -f
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following extra packages will be installed:
compiz-gnome
The following packages will be upgraded:
compiz-gnome
1 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
1 not fully installed or removed.
Need to get 0B/168kB of archives.
After unpacking 1315kB of additional disk space will be used.
Do you want to continue [Y/n]? y
(Reading database ... 120181 files and directories currently installed.)
Preparing to replace compiz-gnome 1:0.3.6-1ubuntu13 (using .../compiz-gnome_1%3a0.5.1+git20070706~3v1ubuntu3_i386.deb) ...
Unpacking replacement compiz-gnome ...
dpkg: error processing /var/cache/apt/archives/compiz-gnome_1%3a0.5.1+git20070706~3v1ubuntu3_i386.deb (--unpack):
trying to overwrite `/usr/lib/compiz/libgconf.so', which is also in package compiz-plugins
Errors were encountered while processing:
/var/cache/apt/archives/compiz-gnome_1%3a0.5.1+git20070706~3v1ubuntu3_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
corinth@LuckyBoy:~$
coRinth
帖子: 20
注册时间: 2007-01-07 3:43
送出感谢: 0
接收感谢: 0

#3

帖子 coRinth » 2007-07-08 22:47

怎么没人理我阿 ?
急阿!大虾们帮帮忙萨
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#4

帖子 xiehuoli » 2007-07-09 9:41

compiz-gnome
这个东西把它卸载看看
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
coRinth
帖子: 20
注册时间: 2007-01-07 3:43
送出感谢: 0
接收感谢: 0

#5

帖子 coRinth » 2007-07-09 11:45

谢谢啦,我卸了又重装了一下就好了
回复

回到 “老旧版本支持”