当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu 5.10 好像安装成功了,但是不能进入图形界面
帖子发表于 : 2005-11-23 15:38 

注册: 2005-11-23 15:30
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
按照官方网站上的指导 完成了安装
和 winxp做成了双系统(也装了GRUB)
但是启动进入ubuntu以后只有命令行提示输入用户名密码
登入以后还是命令行的形式
难道UBUNTU默认安装不带 GUI吗


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-11-23 15:45 

注册: 2005-11-23 15:30
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
先用光盘装了个SERVER版
不行进不了gui
结果用硬盘装个普通版
安装过程差不多
结果 还是 进不了gui


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-11-23 16:08 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
输入startx看看报什么错.另外,server版的应该不包括gui吧?我没有用过server版


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-11-23 20:48 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
安装过程不会差不多的。差多了。server的可以再安装x-window-system-core,然后再随便选一个桌面就可以了。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-11-24 11:01 

注册: 2005-11-23 15:30
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
好像等不到图形登录界面出现

安装完了以后,退出光盘,重新进入(从GRUB)
然后就开始安装一些额外的安装包,完了以后
就应该会出现好看的登录界面了
可是并没有,只有命令行提示输入用户名

难道安装过程这个时候并没有结束?
或者GUI的包没有安装上去

安装REDHAT的时候,怎么也不会出现这种情况啊(一次OK!)
已经安装三遍了,还是这样


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-11-24 11:15 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
sudo apt-get install ubuntu-desktop

如果还不行,重新配置一下X。
sudo dpkg-reconfigure xserver-xorg


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot], Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译