libgcc1 and libstdc++6 error

为当前最终发行版之前的所有版本提供支持
回复
rods
帖子: 181
注册时间: 2005-11-19 18:43
送出感谢: 0
接收感谢: 0

libgcc1 and libstdc++6 error

#1

帖子 rods » 2005-11-23 22:28

正预备替换 libstdc++6-4.0-dev 4.0.2-4 (使用 .../libstdc++6-4.0-dev_4.0.2-4_i386.deb) ...
正在解压缩将用于更替的包文件 libstdc++6-4.0-dev ...
dpkg:依赖关系问题使得 libstdc++6-4.0-dev 的配置工作不能继续:
libstdc++6-4.0-dev 依赖于 g++-4.0 (= 4.0.2-4);然而:
软件包 g++-4.0还没有被配置。
libstdc++6-4.0-dev 依赖于 libc6-dev (>= 2.3.5-5);然而:
系统里的 libc6-dev 的版本是 2.3.5-1ubuntu12.
dpkg:处理 libstdc++6-4.0-dev (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
libstdc++6-4.0-dev
RESULT=1

正预备替换 g++-4.0 4.0.2-4 (使用 .../gcc/g++-4.0_4.0.2-4_i386.deb) ...
正在解压缩将用于更替的包文件 g++-4.0 ...
dpkg:依赖关系问题使得 g++-4.0 的配置工作不能继续:
g++-4.0 依赖于 libstdc++6-4.0-dev (= 4.0.2-4);然而:
软件包 libstdc++6-4.0-dev还没有被配置。
dpkg:处理 g++-4.0 (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
g++-4.0


You have 4 broken packages on your system!

Use the "Broken" filter to locate them.
RESULT=1
zwbill
帖子: 7
注册时间: 2006-11-27 18:47
送出感谢: 0
接收感谢: 0

#2

帖子 zwbill » 2006-12-15 20:57

朋友,我和你一样的问题,那个叫惨哦。
安装A,说依赖B
安装B,又说依赖A
我晕。
请教高手该怎么办法。
我在安装Dr.com之前,还不能上网啊~!
回复

回到 “老旧版本支持”