[问题]Ubuntu7.04每次装到85%就挂住了,请教怎么回事?

为当前最终发行版之前的所有版本提供支持
回复
launchin
帖子: 7
注册时间: 2006-08-04 8:35
送出感谢: 0
接收感谢: 0

[问题]Ubuntu7.04每次装到85%就挂住了,请教怎么回事?

#1

帖子 launchin » 2007-07-10 20:48

机器:AMD64 2800+, 主板K8N, ATI9550, 以前用6.06好好的。

最近从cn99上下了7.04的alternative-i386,iso MD5校验通过,刻了盘,安装界面的cd检查也通过、但是安装到
85%,信息显示intsalled br1tty(似乎是这么几个字),然后就挂住了。等了很久都不动,光驱、硬盘都没反应。这时唯一能做的就是重起机器。

反复试了好几次,都是这样,请教有人遇到类似的问题么?

补充:光驱,三块硬盘,sata 120G 一块(sda),ide 40 两块(hdc,hdd)
bios中,硬盘通道:
ide1 primary 光驱,slave 空
ide2 primary 40G hdc,slave 40G hdd
sata 1 120G
sata 2 空
硬盘顺序是1-sata 120 ,2-ide 40G (hdc) ,3-ide 40G (hdd)
选择ubuntu自动分区装在40G 1整块硬盘上。

上面的sda、hdc、hdd是安装界面认出来的设备。
上次由 launchin 在 2007-07-10 21:00,总共编辑 1 次。
头像
carlton
帖子: 49
注册时间: 2007-02-17 17:28
送出感谢: 0
接收感谢: 0

应该是网络的问题

#2

帖子 carlton » 2007-07-10 20:59

今天我安装7.04的server版,也是在85%的时候提示我正在安装某某,然后就停住了,在网上找了一下,说是在连接网络下载文件。等了大约1个小时,机器又开始动作了,然后顺利完成了安装程序。
-------------------------------
Lenovo NoteBook 昭阳E290G
双核1.6G 内存512M 硬盘80G
无线网卡
内置读卡器
------------------------------
没有美术细胞,偷了别人的头像
launchin
帖子: 7
注册时间: 2006-08-04 8:35
送出感谢: 0
接收感谢: 0

#3

帖子 launchin » 2007-07-10 21:02

1小时?OMG。
我开始选的中文的,并选择不下载必须的语言包。
后来选英文安装,结果同样的。
ym98038
帖子: 47
注册时间: 2006-12-09 15:26
送出感谢: 0
接收感谢: 0

#4

帖子 ym98038 » 2007-07-10 22:13

一定不要挂在网上装!!
头像
aqua203
帖子: 283
注册时间: 2007-03-01 21:04
来自: 福建
送出感谢: 0
接收感谢: 0

#5

帖子 aqua203 » 2007-07-10 22:35

拔掉网线,老问题了
Feisty/Athlon1800+/512M/80G/MX440/SIS746
Linux 不是Windows
www.pendriverlinux.com
www.puppyos.com
flyinflash
帖子: 2376
注册时间: 2006-09-21 14:28
送出感谢: 0
接收感谢: 0

#6

帖子 flyinflash » 2007-07-10 22:36

不挂上网
用LIVE CD安装
peter1123
帖子: 4
注册时间: 2007-05-09 21:08
送出感谢: 0
接收感谢: 0

#7

帖子 peter1123 » 2007-07-12 13:36

85%好像是正在连接网络下载语言更新
可以跳过的
进系统后设置速度较快的源再更新
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#8

帖子 leeaman » 2007-07-12 13:44

aqua203 写了:拔掉网线,老问题了
老大们应该多了解一下ubuntu是一个依赖网络的操作系统,从安装就是这个样子没有象Windows的官方中文版,有也是中文社区版,hiweed,所以安装的时候它要从网上下载语言包的,就算选英语作为默认语言,如果英文语言有更新的话,也要下载的,所以安装的时候如果用alterate CD 安装就拔网线,live CD 就点skip忽略语言包的下载,因为官方源太慢了,装了以后看wiki上面那个源适合你的网络就用那个源然后在更新语言.
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
myneo
帖子: 14
注册时间: 2006-11-05 14:33
送出感谢: 0
接收感谢: 0

#9

帖子 myneo » 2007-08-25 10:49

楼上正解哦,UBUNTU的老问题,想要安装系统快的话就把网线拔掉!断开网!很快就会完成的,十五到二十分钟吧!我安装就是这样子,很快的,更新了源以后再升级,很快的!
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#10

帖子 leeaman » 2007-08-25 11:11

这个又翻出来了,用7.10了,altenate cd安装已经有一个选项让你选择下不下语言文件了,不用那么麻烦了
http://cdimage.ubuntu.com/releases/gutsy/tribe-5/
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
Boyhood
帖子: 99
注册时间: 2007-07-11 16:13
来自: 中国山东
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 Boyhood » 2007-08-25 20:35

在安装之前,拔掉网线并不设置网络
老社
帖子: 35
注册时间: 2007-10-31 8:44
来自: BJ
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 老社 » 2007-11-10 0:49

老夫正在等……一进过了将近60分钟了,屏幕显示“please wait...”
free-of-linux
帖子: 221
注册时间: 2007-11-08 18:19
送出感谢: 0
接收感谢: 1 次

#13

帖子 free-of-linux » 2007-11-10 8:41

在安装之前,拔掉网线并不设置网络
回复

回到 “老旧版本支持”