当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于php于mysql的配置疑惑,求高人指点
帖子发表于 : 2007-07-10 21:41 

注册: 2007-07-04 22:04
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
ubuntu6.10中安装phpBB2

提示错误:
PHP配置不支持数据库的类型。
我装的是mysql5+apache2.
在网上找了,有个地方说欠缺一个php-mysql的软件包。可是换了好几个源,就是找不到这个软件包请高人指点
到底是怎么回事呀,有没有这样的一个软件包?
我的问题正好是:
http://linux.vbird.org/apache_packages/www_04phpBB.php
所示,:『您主機上的 PHP 不支援您所選擇的資料庫型態』,通常是忘記安裝 php-mysql 這個套件了!拿出光碟來安裝他即可囉!)

我找不到这个软件包啊!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-10 22:07 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
https://help.ubuntu.com/community/ApacheMySQLPHP

sudo apt-get install apache2 php5-mysql libapache2-mod-php5 mysql-server


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译