请教,安装过程中提示找不到光驱怎么解决?

为当前最终发行版之前的所有版本提供支持
回复
greatsnows
帖子: 43
注册时间: 2005-11-24 1:26
送出感谢: 0
接收感谢: 0

请教,安装过程中提示找不到光驱怎么解决?

#1

帖子 greatsnows » 2005-11-24 1:29

我的是笔记本,光驱接口比较特殊,是个usb2.0的接口。安装过程中提示找不到光驱,怎么办?
希望大家帮助?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-11-24 3:29

好像引导程序要编译,加ehci,uhci这些
● 鸣学
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#3

帖子 Tenyears » 2005-11-24 9:59

硬盘安装吧。还快
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
greatsnows
帖子: 43
注册时间: 2005-11-24 1:26
送出感谢: 0
接收感谢: 0

我就是使用的硬盘安装,按照截图里的那个方法。

#4

帖子 greatsnows » 2005-11-24 11:38

我感觉是vmlinuz和initrd.gz两个文件的问题。我下在的这两个文件是5。03的,请问那里有5。10的这两个文件下载?
ifu
帖子: 130
注册时间: 2005-10-25 15:08
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 ifu » 2005-11-24 11:42

http://archive.ubuntu.org.cn/ubuntu/dis ... /hd-media/

不要用IE的另存为!用下载工具下!注意文件的大小和扩展名!
greatsnows
帖子: 43
注册时间: 2005-11-24 1:26
送出感谢: 0
接收感谢: 0

谢谢!我看看

#6

帖子 greatsnows » 2005-11-24 12:23

3q~~~
回复

回到 “老旧版本支持”