当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]ubuntu7.04无法使用mic
帖子发表于 : 2007-07-10 22:55 

注册: 2007-02-09 12:54
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
电脑是DELL 的640M,看了硬件驱动声卡应该是Intel集成的
确认话筒在别的windows系统上可以正常工作
我也按照本论坛一位大虾的帖子说明配置了所谓的音量控制
但是我发现7.04的音量控制根本没那么多选项
所以尝试了半天还是无法使用mic来进行skype通话
也无法使用7.04自带的录音机录音,想请教看是否漏装了什么驱动
如何能解决
多谢了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]ubuntu7.04无法使用mic
帖子发表于 : 2007-07-11 22:59 

注册: 2007-02-09 12:54
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
VOD 写道:
电脑是DELL 的640M,看了硬件驱动声卡应该是Intel集成的
确认话筒在别的windows系统上可以正常工作
我也按照本论坛一位大虾的帖子说明配置了所谓的音量控制
但是我发现7.04的音量控制根本没那么多选项
所以尝试了半天还是无法使用mic来进行skype通话
也无法使用7.04自带的录音机录音,想请教看是否漏装了什么驱动
如何能解决
多谢了

没人知道啊……
总不会大家用了ubuntu都不要语音聊天了吧
skype还是用的很多的啊……


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-11 23:37 
头像

注册: 2007-04-21 19:14
帖子: 554
地址: 废都
送出感谢: 0 次
接收感谢: 0 次
mark;

等高手回答


_________________
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-16 13:09 

注册: 2007-02-09 12:54
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
左转左转左转左 写道:
mark;

等高手回答

好像没什么人回答……
不知道是大家不用还是大家都很容易就搞定了
反正我搜索google好几天了,没法搞定


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-16 21:22 
头像

注册: 2007-04-21 19:14
帖子: 554
地址: 废都
送出感谢: 0 次
接收感谢: 0 次
这个问题,很难。大概牵扯太多硬件层的知识了


_________________
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-16 22:31 
头像

注册: 2006-07-08 14:41
帖子: 730
送出感谢: 0 次
接收感谢: 0 次
不至于吧??mic难道不是话筒么???应该只是驱动安装不太对的问题吧~~~


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-07-16 22:33 
头像

注册: 2006-07-08 14:41
帖子: 730
送出感谢: 0 次
接收感谢: 0 次
忘了说,也许不是所有的mic都有linux版驱动,,,因此,貌似问题不太好解决。。。
当然,鉴于我是linux初学者,如果mic一词在ubuntu系统中不是指麦克风,那就当我没说过


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-07-16 22:37 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
可能是因为前面的2个内核版本,把intel声卡搞出了问题。导致大家都晕声卡驱动。而且nv的驱动,都影响声卡设置的。

录音的,试试audacity。
声卡信息,用aplay -l看。


_________________
● 鸣学


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-07-16 23:06 
头像

注册: 2006-07-08 14:41
帖子: 730
送出感谢: 0 次
接收感谢: 0 次
这样么?似乎我的ubuntu也是有点声音问题,即便是自动认出且正确自动安装了SBlive!5.1的声卡,那声音似乎也不太对劲~~~~ 只是我从没用过mic设备。。。所以无从知晓,呵呵。。。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-07-17 10:20 

注册: 2006-01-18 15:01
帖子: 1074
送出感谢: 0 次
接收感谢: 1
check if you're using front-mic instead of mic
you can reset this by alsaconfig


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译