[问题]包的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
yjcong
帖子: 2470
注册时间: 2006-02-28 3:11
送出感谢: 0
接收感谢: 0

[问题]包的问题

#1

帖子 yjcong » 2007-07-11 0:19

我用的dapper, 不小心安了一个feisty包, 现在有问题, 更新不了,也卸不了。各位帮我看看该如何解决
_______________________________________________
sudo apt-get install -f

Reading package lists... Done
Building dependency tree... Done
Correcting dependencies... failed.
The following packages have unmet dependencies:
libgcc1: Depends: gcc-4.1-base (= 4.1.1-13ubuntu5) but 4.1.2-0ubuntu4 is installed
libstdc++6: Depends: gcc-4.1-base (= 4.1.1-13ubuntu5) but 4.1.2-0ubuntu4 is installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies
______________________________________________

谢谢
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2007-07-11 15:46

把装错的包强制卸掉,然后把正确的包装上~ :shock:
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
回复

回到 “老旧版本支持”