当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : vncserver 安装问题
帖子发表于 : 2007-07-11 21:23 

注册: 2007-07-11 21:12
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
ubuntu 6.0

我安装apt-get install vncserver

竟然提示找不到
代码:
root@server:/# apt-get install vncserver
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
Reading state information... 完成     
现在没有可用的软件包 vncserver,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 vncserver 还没有可供安装的候选者



而如果我 apt-get install vnc* 明明能看到vncserver在列表中

代码:
root@server:/# apt-get install vnc*
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
Reading state information... 完成     
注意,根据正则表达式“vnc*”选中了 libapache2-svn
注意,根据正则表达式“vnc*”选中了 vnc-common
注意,根据正则表达式“vnc*”选中了 libsvn-ruby
注意,根据正则表达式“vnc*”选中了 libsvn-javahl
注意,根据正则表达式“vnc*”选中了 vnc-viewer
注意,我选了 xvncviewer 而非 vnc-viewer
注意,根据正则表达式“vnc*”选中了 vncviewer
注意,根据正则表达式“vnc*”选中了 git-svn
注意,根据正则表达式“vnc*”选中了 vnc-doc
注意,根据正则表达式“vnc*”选中了 libsvn0
注意,根据正则表达式“vnc*”选中了 libvncauth-dev
注意,根据正则表达式“vnc*”选中了 vncserver
注意,根据正则表达式“vnc*”选中了 xvncviewer
注意,根据正则表达式“vnc*”选中了 libsvn-ruby1.8
注意,根据正则表达式“vnc*”选中了 libsvn-core-perl
注意,根据正则表达式“vnc*”选中了 libvncauth0
注意,根据正则表达式“vnc*”选中了 libsvn-dev
注意,我选了 libsvn0-dev 而非 libsvn-dev
注意,根据正则表达式“vnc*”选中了 svn-buildpackage
注意,根据正则表达式“vnc*”选中了 libsvn-doc
注意,根据正则表达式“vnc*”选中了 vnc
注意,根据正则表达式“vnc*”选中了 libsvn0-dev
将会安装下列额外的软件包:
  apache2 apache2-common apache2-mpm-worker apache2-utils autotools-dev comerr-dev libapache2-svn libapr0-dev libdb4.3-dev
  libexpat1-dev libkadm55 libkrb5-dev libkrb53 libldap2-dev libneon25-dev libpcre3 libpcre3-dev libpcrecpp0 libruby1.8 libssl-dev
  libsvn-core-perl libsvn-doc libsvn-javahl libsvn-ruby libsvn-ruby1.8 libsvn0-dev libtool libvncauth-dev libvncauth0 libxml2-dev
  ruby1.8
建议安装的软件包:
  apache2-doc db4.3-util db4.3-doc krb5-doc krb5-user libtool-doc autoconf automaken g77 fortran77-compiler gcj vncviewer
  ruby1.8-examples rdoc1.8 ri1.8
推荐安装的软件包:
  libltdl3-dev
下列【新】软件包将被安装:
  apache2 apache2-common apache2-mpm-worker apache2-utils autotools-dev comerr-dev libapache2-svn libapr0-dev libdb4.3-dev
  libexpat1-dev libkadm55 libkrb5-dev libldap2-dev libneon25-dev libpcre3 libpcre3-dev libpcrecpp0 libruby1.8 libssl-dev
  libsvn-core-perl libsvn-doc libsvn-javahl libsvn-ruby libsvn-ruby1.8 libsvn0-dev libtool libvncauth-dev libvncauth0 libxml2-dev
  ruby1.8
下列的软件包将被升级:
  libkrb53
共升级了 1 个软件包,新安装了 30 个软件包,要卸载 0 个软件包,有 166 个软件未被升级。
需要下载 12.0MB 的软件包。
解压缩后会消耗掉 41.4MB 的额外空间。
您希望继续执行吗?[Y/n]



这是为什么?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译