刚安装Ubuntu,感觉好难呀!

为当前最终发行版之前的所有版本提供支持
回复
charly2002
帖子: 19
注册时间: 2007-07-10 10:43
送出感谢: 0
接收感谢: 0

刚安装Ubuntu,感觉好难呀!

#1

帖子 charly2002 » 2007-07-12 10:57

昨晚刚安装完,有好些问题:
1、不能安装rpm文件。我到ftp://ftp.redhat.com/pub/code/rpm/rpm-2.3.11.tar.gz
下载RPM软件包,怎么也下不来,好痛苦呀!不知道哪里还有?
2、Ubuntu下的解压缩工具在哪里?我找了一个网址,怎么也下不来!
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-07-12 11:00

1.ubuntu是使用dpkg的系统..不是使用rpm的
2.解压什么格式?
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
Leekeen
帖子: 23
注册时间: 2007-03-22 16:31
送出感谢: 0
接收感谢: 0

#3

帖子 Leekeen » 2007-07-12 11:16

ubuntu是基于debiand,
rmp是在Red hat里用的解压工具。[/img]
头像
jimhu
帖子: 1322
注册时间: 2006-01-25 22:29
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 jimhu » 2007-07-12 11:24

刚刚装完多看看wiki会有帮助的。
salltm
帖子: 357
注册时间: 2006-10-18 16:17
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 salltm » 2007-07-12 14:10

ub 使用的。DEB格式的包。 类似于RPM包。 而且UB装程序一般不需要去找软件。 只需要一个命令就可以了。
sudo apt-get install name #(name是你需要的软件)
比如。我想装MPLAYER。。 就

代码: 全选

 sudo apt-get install mplayer
就OK了。 [/code]
ACER NOTE BOOK
Ubuntu 8.10 + Windows XP SP3
CM-1.73G 1MB/L2
I945GME+512MB
IBM 120G
net10/100MB +Moden
14.1 XWGA +Comb
垃圾了点-但是是我的爱机。。。:)
有事问我发站内短信。因为我没有翻旧贴的习惯.3Q
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#6

帖子 stlxv » 2007-07-12 14:54

salltm 写了:ub 使用的。DEB格式的包。 类似于RPM包。 而且UB装程序一般不需要去找软件。 只需要一个命令就可以了。
sudo apt-get install name #(name是你需要的软件)
比如。我想装MPLAYER。。 就

代码: 全选

 sudo apt-get install mplayer
就OK了。 [/code]
系统->系统管理->新立得软件包管理器

要装什么打上钩,然后点“应用”即可

没事不要敲命令
PHP是最好的语言!不服来战!
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 lisir » 2007-07-12 20:57

难者不会,会者不难,转换观念,学习优先。
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
jolinmx
帖子: 44
注册时间: 2007-06-28 14:24
送出感谢: 0
接收感谢: 0

#8

帖子 jolinmx » 2007-07-12 22:14

还是把源定义好 定义一个速度快点的 更新快点的 不然 更新或安装都会很痛苦
回复

回到 “老旧版本支持”