[问题]新装的7.04版,没有语言选择,也升不了语言包

为当前最终发行版之前的所有版本提供支持
回复
头像
htxh6099
帖子: 206
注册时间: 2007-07-10 14:16
送出感谢: 0
接收感谢: 0
联系:

[问题]新装的7.04版,没有语言选择,也升不了语言包

#1

帖子 htxh6099 » 2007-07-12 12:32

全新装的,装到83%的时候在下载语言包就跳过去了。进入桌面后在系统-系统管理里没有语言选择。按网上的说法在终端输入sudo apt-get install language- support- zh,提示E-什么出错。打开更新管理器升级会出现出错提示:Failed to run /usr/sbin/synaptil/ '--hide-main-window' '--non-interactive' '--parent-window-id' '37748739' '--update-at-startup' as user root
请问如何解决?
test369
帖子: 19
注册时间: 2007-01-31 14:48
送出感谢: 0
接收感谢: 0

install "dpkg-dev_1.13.24ubuntu6_all.deb" for system CD

#2

帖子 test369 » 2007-07-12 12:51

install "dpkg-dev_1.13.24ubuntu6_all.deb" for system CD
头像
htxh6099
帖子: 206
注册时间: 2007-07-10 14:16
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 htxh6099 » 2007-07-12 13:55

这个是在终端输入的吗?需要放入光盘吗?
test369
帖子: 19
注册时间: 2007-01-31 14:48
送出感谢: 0
接收感谢: 0

#4

帖子 test369 » 2007-07-12 14:04

恩,我的系统重做后,也出现跟你一样的问题,我就把安装盘放进去,再安装"dpkg-dev_1.13.24ubuntu6_all.deb" 就可以升级中文语言了
回复

回到 “老旧版本支持”