在安装一软件(视频剪辑MainActor)后,出现问题,求助,急???

为当前最终发行版之前的所有版本提供支持
回复
email58
帖子: 27
注册时间: 2005-11-10 22:47
送出感谢: 0
接收感谢: 0
联系:

在安装一软件(视频剪辑MainActor)后,出现问题,求助,急???

#1

帖子 email58 » 2005-11-25 1:37

请问这个问题怎么解决,,
我也到新力得软件找过这个库,不知道是哪个,,请高手指点,,谢谢
mx@ubuntu:~$ maseq
maseq: error while loading shared libraries: libstdc++-libc6.1-2.so.3: cannot open shared object file: No such file or directory
email58
帖子: 27
注册时间: 2005-11-10 22:47
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 email58 » 2005-11-25 23:52

到网上找了一份资料,
[url]file://localhost/home/mx/OperaDownloads/22672.html[/url]

文章中这样说到:

由於運行 MainActor工作時需要使用 zlib、Qt、gtk 及 libpng 函數,因此安裝前一定要檢查電腦中是否已經含有下列的軟體:zlib (zlib-1.1.3-xx以上) 、Qt (Qt-2.0.xx以上)、libpng gtk。可以使 rpm 分別來確認:
  
  rpm -qa | grep gtk
  rpm -qa | grep zlib
  rpm -qa | grep qt
  rpm -qa | grep libpng



??????
可我的问题是,,
mx@ubuntu:~$ rpm -qa | grep gtk
rpm: To install rpm packages on Debian systems, use alien. See README.Debian.
error: cannot open Packages index using db3 - 没有那个文件或目录 (2)
mx@ubuntu:~$


不解,请高手指教:谢谢
email58
帖子: 27
注册时间: 2005-11-10 22:47
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 email58 » 2005-11-26 1:10

:arrow: http://rpmfind.net/
中搜索libstdc++-libc6.1-2.so.3,
安装成功!
切喜 :lol: ,,
附件
Screenshot.png
mainactor3.65,,期待注册码,,,
回复

回到 “老旧版本支持”