g++安装包依赖问题-7.04 - IBM T42

为当前最终发行版之前的所有版本提供支持
回复
accidently
帖子: 2
注册时间: 2007-07-14 4:20
送出感谢: 0
接收感谢: 0

g++安装包依赖问题-7.04 - IBM T42

#1

帖子 accidently » 2007-07-14 4:25

一直没能解决,前面的讨论也没有确切办法。

$ sudo apt-get install gcc g++ libgcc1 libg++ make gdb
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
gcc 已经是最新的版本了。
libgcc1 已经是最新的版本了。
注意,我选了 libg++2.8.1.3-glibc2.2 而非 libg++
make 已经是最新的版本了。
gdb 已经是最新的版本了。
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
g++: 依赖: g++-4.0 (>= 4.0.3) 但是它将不会被安装
E: 无法安装的软件包[/code]
回复

回到 “老旧版本支持”